Jump to content
RESET Forums (homeservershow.com)
samuk

Network Speed - 100MB?

Recommended Posts

samuk

Hi,

 

I have my NL40 micro server connected to a 1GB 5 port network switch..

 

when i check the network speed on my Windows 2012 server - its shows as 100MB and not 1GB.

 

I have checked the adapter settings and there is no setting to force it to 1GB..

 

Any one got any idea's?

 

Sam

Share this post


Link to post
Share on other sites
jmwills

Try another cable.

Share this post


Link to post
Share on other sites
samuk

Try another cable.

 

good idea - will do this tommrow.

Edited by samuk

Share this post


Link to post
Share on other sites
jmwills

For one thing, you can rule out the server. This is either a bad cable or a bad port on the switch.

Share this post


Link to post
Share on other sites
ikon

Is the server connected directly to the switch, or is it a situation where you have a wall jack at one or both ends, with a patch cable connecting the server to the wall jack and perhaps another connecting the switch to a wall jack?

Share this post


Link to post
Share on other sites
Joe_Miner

Hi,

 

I have my NL40 micro server connected to a 1GB 5 port network switch..

 

when i check the network speed on my Windows 2012 server - its shows as 100MB and not 1GB.

 

I have checked the adapter settings and there is no setting to force it to 1GB..

 

Any one got any idea's?

 

Sam

For one thing, you can rule out the server. This is either a bad cable or a bad port on the switch.

 

Yes, maybe a bad cable or a bad switch. My experience with the MicroServer has been pretty good http://homeservershow.com/forums/index.php?/topic/3656-network-performance-microserver-to-ex-487/#entry45835

 

gallery_1229_27_42144.jpg

Share this post


Link to post
Share on other sites
Dave

I had a situation in my new house where the CAT5E wiring that was pulled for network was stretched. It connected at 100Mbps only.

 

Try different ports and cables. Eliminate house wiring if possible.

Share this post


Link to post
Share on other sites
ikon

I forgot to mention in my previous that, if you are using wall jacks (or as HSS-Dave says it better, house wiring), you should try connecting the server directly to the switch with a known good Ethernet cable.

Share this post


Link to post
Share on other sites
jmwills

^^ What he said.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...