Jump to content
RESET Forums (homeservershow.com)
MAD4TECH

Can't gain access to remote web access

Recommended Posts

ikon

I checked the manual for your router. Since you already know how to disable UPnP, I'll skip that.

 

If you post a pic of the Advanced/Port Forwarding page that shows in your version of the firmware we can see what fields it has and what needs to put into them.

 

BTW, it wasn't your fault: you typed the URL correctly. jmwills & I both read it wrong :wacko:

Share this post


Link to post
Share on other sites
MAD4TECH

I checked the manual for your router. Since you already know how to disable UPnP, I'll skip that.

 

If you post a pic of the Advanced/Port Forwarding page that shows in your version of the firmware we can see what fields it has and what needs to put into them.

 

BTW, it wasn't your fault: you typed the URL correctly. jmwills & I both read it wrong :wacko:

 

Hi ikon her is the info

 

PortForwading.jpg

 

 

Firmware.jpg

 

D-LinkFirmware.jpg

 

i have found a update for the route so i am guessing you will want me to do a up date first?

i am sorry to be rude but it is 01:30 am hear in the UK so i have got work in the morrning got to get my head down

thank you so much agane will speak soon :)

Edited by MAD4TECH

Share this post


Link to post
Share on other sites
ikon

I would not upgrade the firmware yet. Since UPnP works, let's get the manual port forwarding working first.

 

Put your server's IP into the Private IP box.

Enter 443 into the Public Start Port box.

Enter 443 into the Public End Port box too.

 

We need to see what choices are available in the Protocol Type and Connections dropdowns to know what to select.

 

No need to apologise for going to bed dude. Just respond when you have time.

  • Like 1

Share this post


Link to post
Share on other sites
jmwills

These three ports need to be forwarded: 80-443-4125

  • Like 1

Share this post


Link to post
Share on other sites
ikon

These three ports need to be forwarded: 80-443-4125

 

I have 443 & 4125 forwarded, but not 80. 'Course, I never connect remotely except via RDP or HTTPS. Perhaps port 80 is only needed if you want to allow people ot connect via HTTP?

  • Like 1

Share this post


Link to post
Share on other sites
jmwills

That;s what the Microsoft Bible says.

  • Like 1

Share this post


Link to post
Share on other sites
MAD4TECH

That;s what the Microsoft Bible says.

I have 443 & 4125 forwarded, but not 80. 'Course, I never connect remotely except via RDP or HTTPS. Perhaps port 80 is only needed if you want to allow people ot connect via HTTP?

These three ports need to be forwarded: 80-443-4125

I would not upgrade the firmware yet. Since UPnP works, let's get the manual port forwarding working first.

 

Put your server's IP into the Private IP box.

Enter 443 into the Public Start Port box.

Enter 443 into the Public End Port box too.

 

We need to see what choices are available in the Protocol Type and Connections dropdowns to know what to select.

 

No need to apologise for going to bed dude. Just respond when you have time.

 

Hi guys

 

I did the Port Forwarding seemed to work ok but then I get a router error (router not working)??

 

 

 

PortForwadingset.jpg

 

This was the only protocol that worked.

 

 

 

 

 

routernotworking.jpg

 

UPnP.jpg

Edited by MAD4TECH

Share this post


Link to post
Share on other sites
jmwills

Those should be TCP ports

  • Like 1

Share this post


Link to post
Share on other sites
ikon

The 'router not working' message is normal in WHS after you disable UPnP. The WHS wizard depends on UPnP, unfortunately. UPnP is dangerous to your security.

 

I'm a little surprised that you say it works with the Protocol set to UDP. Normally it should be set to TCP, or Both. Mine are all set to TCP. Only a very small number of applications need UDP.

  • Like 1

Share this post


Link to post
Share on other sites
MAD4TECH

Those should be TCP ports

The 'router not working' message is normal in WHS after you disable UPnP. The WHS wizard depends on UPnP, unfortunately. UPnP is dangerous to your security.

 

I'm a little surprised that you say it works with the Protocol set to UDP. Normally it should be set to TCP, or Both. Mine are all set to TCP. Only a very small number of applications need UDP.

 

Hi ikon and jmwills

 

 

 

 

On the protocol type the (all) option did not work so tried TCP but no luck?? So then tried UDP is this ok or does it have to be TCP??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...