Jump to content
RESET Forums (homeservershow.com)
MAD4TECH

Can't gain access to remote web access

Recommended Posts

MAD4TECH

He could put and additional DNS setting in the adapter for Google which is 8.8.8.8

 

It's not Microsoft or mine would not resolve (which it does). https://willsit.homeserver.com

thank for the help i can see you login page :)

Share this post


Link to post
Share on other sites
jmwills

thank for the help i can see you login page :)

Which tells me your DNS is working.

Share this post


Link to post
Share on other sites
MAD4TECH

I would not turn off UPnP until the URL resolving issues are fixed - let's tackle 1 thing at a time.

 

What I suggest now is to turn off Remote Web Access, wait 5 minutes, then turn it back and go through the process. Hopefully, this will force Microsoft to see the new IP.

 

 

 

Not sure what you're thinking. My thinking is that the new IP will never get propagated until the MS mothership is updated and sends out an IP change notification. And MS won't get updated until the server sends out an update to MS.

 

Thnks i have turned off the web access and rebooted to :)

Share this post


Link to post
Share on other sites
cskenney

I found the problem!!!!!!

 

Everyone was trying commandcenter.home...er.com and the correct one is https://comandcenter.homeserver.com

 

If you ping the 2nd one it returns the 82.x address. If you ping the other one it give you the 173.x address.

 

So apparently all the hard work was caused by a TYPO.

 

Turn remote access back on and I bet it works from outside your local network!

Share this post


Link to post
Share on other sites
ikon

Wow, thanks cskenny. Do I feel stupid! Doh! :unsure:

 

Well MAD4TECH, looks like it's time to get your router set up for manual port forwarding so you can disable that nasty UPnP.

Share this post


Link to post
Share on other sites
cskenney

Haha....he must have turned remote access back on. When I figured out the typo it was saying remote access was disabled.

Share this post


Link to post
Share on other sites
ikon

Yeah, I got that too at first. Tried again 5 min. later, and voila.

Share this post


Link to post
Share on other sites
jmwills

Working here too.

Share this post


Link to post
Share on other sites
MAD4TECH

I found the problem!!!!!!

 

Everyone was trying commandcenter.home...er.com and the correct one is https://comandcenter.homeserver.com

 

If you ping the 2nd one it returns the 82.x address. If you ping the other one it give you the 173.x address.

 

So apparently all the hard work was caused by a TYPO.

 

Turn remote access back on and I bet it works from outside your local network!

Wow, thanks cskenny. Do I feel stupid! Doh! :unsure:

 

Well MAD4TECH, looks like it's time to get your router set up for manual port forwarding so you can disable that nasty UPnP.

Just to confirm, I just tested access using https://comandcenter.homeserver.com and it worked perfectly.

Haha....he must have turned remote access back on. When I figured out the typo it was saying remote access was disabled.

Yeah, I got that too at first. Tried again 5 min. later, and voila.

Working here too.

OMG I am so so sorry if this was my typo error just disconnected my iPhone from home route and tried it goes to log in page straight away thank you guys ever so much!

Like I said to ikon I can build custom PC but when it comes down to networks / IP etc. I am so clueless how you guys learnt all this cool stuff?

So it’s time to get my router set up for manual port forwarding.

I already fell like I have learnt a little bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...