Jump to content
RESET Forums (homeservershow.com)
cskenney

Intel EXPI9301CTBLK Network Adapter 10/ 100/ 1000Mbps

Recommended Posts

cskenney

Newegg doesn't show either one comes with a low profile bracket. That's what I meant. Does the dual nic come with a low profile bracket?

 

http://www.newegg.co...N82E16833106015

http://www.newegg.co...-33106033-L011B

The 5th picture in the gallery for the dual nic shows the low profile bracket. The single port I ordered doesn't list the extra bracket in the detailed description but it shows it in the picture. if I go to the manufacturers information for the card it says the low-profile bracket will be included with this product in early 2008 so I think you are safe.

Share this post


Link to post
Share on other sites
ikon

I've bought a number of these Intel NICs and they've always come with both brackets.

Share this post


Link to post
Share on other sites
TuckLive

Yep, I see it now. Looks like I didn't do my homework :). Thanks guys.

Share this post


Link to post
Share on other sites
Joe_Miner

Yep, I see it now. Looks like I didn't do my homework :). Thanks guys.

 

No problem -- Keep asking those questions -- be sure to post pictures :) and tell us details about your project in the Forums

Share this post


Link to post
Share on other sites
ikon

And we like to watch, so post pics ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self


×
×
  • Create New...