Jump to content
RESET Forums (homeservershow.com)

Trouble restoring Mushkin Chronos 120 from WHS2011


ikon
 Share

Recommended Posts

Yesterday, my HTPC downloaded some updates from MS and wanted a reboot. Upon restart, it gave that UEFI screen that says it has no bootable OS.

 

I thought, no problem: I'll connect the drive to another system, copy of the latest files that haven't been backed up yet, and restore from WHS2011.

 

Everything went fine until it came to the image restoration part (I got my data files copied off just fine). I reconnected the SSD to the HTPC and booted from a WHS2011 restore disk. I let it try to automatically restore (just for the LOLs). Of course, since it's restoring to an SSD, it failed.

 

I had run into this on my main Win7 desktop with its Vertex 3 SSD, but I was always able to get around it by using Disk Manager to delete the volumes and recreate them manually (without formatting them). That, sadly, does not seem to be working with the Mushkin. I've tried a number of combinations of formatting, not formatting, assigning a drive letter, not assigning a drive letter, altering the size a bit.

 

The reason for playing with the size is, the first time I used Disk Manager, I noticed that there were 3 partitions, rather than the usual 2. Besides the 100 MB System Reserved and 111.59 MB OS partitions, there was a 101 MB unallocated one. I've tried with and without it being present (so to speak).

 

In another thread, someone mentioned some sort of wiping utility or something that should be used to clean out a drive, even if the drive is to be imaged from a backup. Could that be the answer? Does anyone recall what that utility is, or what's supposed to be done? I checked the Mushkin site but found nothing.

 

And does anyone have any other ideas of what to do?

 

EDIT: OK, I think what I was thinking of is Secure Erase. I'm downloading PartedMagic to try it. Will it help?

 

EDIT 2: Well, PartedMagic does seem to have helped. At least now the restore got past hanging at the Estimating time to completion screen. Instead of timing out and giving me an error popup, it actually has started the restore with an estimate of 30 min. I guess I have a new tool and checklist item for my restore-to-an-SSD procedure.

Link to comment
Share on other sites

For anyone else following the thread, Hiren's is one of those MUST HAVE utilities for any Admin. Did I say it was FREE???

Link to comment
Share on other sites

I think it's a bit more than that. The PartedMagic tool writes zeroes to the drive. I'm not sure that's strictly required, but it worked. Next time, I might just try using DiskPart.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...