Jump to content
RESET Forums (homeservershow.com)

WHS2011 Hangs during Shutdown (Restart)


wjburl
 Share

Recommended Posts

Most of the time the system hangs during shutdown. I've waited hours a couple of times. I end up hitting the Reset Button to get it rebooted. Most of the time it displays the shutting down message. Today it displayed the message that it was updating 1 0f 1 updates. I've also seen a message pertaining to Notifications. Today I gave it 2 hours to do the 1 of 1 update. When I finally did a reset and it rebooted, I checked to see if there were any updates and It reported that there were no updates.

Link to comment
Share on other sites

Although I haven't had to do it with WHS2011, I've had Win7 systems do this and, unfortunately, in the end I've always had to do a restore. The good thing is I can just restore from my WHS.

 

If you have a backup of your WHS2011, I would store from it. Failing that, do a complete reinstall. Hopefully, someone can offer some less drastic advice.

Link to comment
Share on other sites

Check the logs, something is trying to run or shutdown. I know SBS 2008 & 2011 were really bad (taking a long time) to reboot because of all the services trying to stop. Someone wrote a batch file and turned that process from a 15 minute one into a 5 minuet process.

Link to comment
Share on other sites

I recall that MS Exchange Server (I forget which version) took so long to terminate that MS actually recommended shutting its services down manually before shutting down or rebooting the box. IIRC, it could take up to 2 hours.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...