Jump to content
RESET Forums (homeservershow.com)

Can't Upgrade Connector Software


awraynor
 Share

Recommended Posts

A Windows Update destroyed my Win7 install and restoring from WHS wouldn't work either. I have reinstalled everything on the netbook, but now have a connector upgrade issue. The connector installed, but the console icon shows red advising the connector needs to be upgraded. When I try I get an error message saying the operation can't be completed at this time. I can complete an RDC connection, I also copied the most up to date files from the software shared folder. Any ideas?

Link to comment
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

  • diehard

    4

  • dvn

    4

  • awraynor

    10

  • fasthair

    5

I know this sounds crazy but check you clock times in Windows and the BIOS on the client. Also make sure you are using the proper setup... ie 32/64bit connector.

fasthair

Edit: Check the WHS too...

Link to comment
Share on other sites

Yes, that's an issue would you believe with the clock. Also, I just adjusted my clock this weekend for daylight savings time. Could be.

if you can't get it going, try uninstalling the connector again and use http://servername:55000 to load the connector software.

Link to comment
Share on other sites

The windows clock and bios are both correct. The connector won't install from the CD, but it will with files copied from the shares folder. However, once again after installed I get the same inability to resolve the upgrade error. When I go to http://servername:55000 I get a "you are not authorized to view this page" error, even though I am an administrator on this account. Unsure how to correct the permission issue?

Link to comment
Share on other sites

This invariably appears to be a permissions issue. My credentials under my account are correct for the WHS logon, I can complete an RDC session, but still can't complete the upgrade?

Link to comment
Share on other sites

I get to the page with the connector setup or server toolkit options. It's when I click on the connector setup download that I get the permission error. I checked the ACL list on the server, added the user and administrator logins on the client, but still no luck.

Link to comment
Share on other sites

Yep, the time on the WHS is also correct. Thanks for all your help, but it's bedtime. Beat my head against the wall again tomorrow night. I have certainly had more small problems with the HP WHS than I did with my frankenbuild and OEM software, if that makes any difference?

Link to comment
Share on other sites

I once had a problem upgrading the connector, and it turned out to be something really dumb. There are a bunch of files in "Software\Home Server Connector Software" which look like they should all do the job, but you want to run the "setup.exe". I didn't have any luck with the others, it would look like it was doing the same thing, but it would fail to detect the WHS and give no meaningful error.

Give that a shot.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...