Jump to content
RESET Forums (homeservershow.com)
wjburl

Another cannot connect to WHS 2011Problem

Recommended Posts

wjburl

I just installed a Windows Home Server 2011. I can't get all my clients to connect to the server. All my clients are using Win 7 Home Premium. I can see the server in the client's Windows Explorer (my desktop PC) . If I click on the server icon, I can browse through the shared folders. The directions say to connect, enter http://<server name>/connect as a browser URL. When I do that, I get a "not found" by DNS. I tried to enter http://<IP address>/connect as the URL and it did enter the web page to download the SW to administer the server. However, the name of the executable if the server name is used should be ComputerConnector(<server name>.exe. If I downloaded it using the IP address, I get the file ComputerConnector(<IP address>.exe. When I try to run it, I get an error message that says the file name has nonstandard characters. I renamed the file to use the server name and got the same error. I presume the original file name is in the header.

 

I've also gone to (Network > Server Name) in Other Devices in Windows Explorer and end up downloading a file named ComputerConnector(fe80__b487_7b89_297_e93c).exe. I get the same error as before.

 

I have the WHS 2011 Dashboard that the Connector installed on my laptop and it works OK. Since the desktop hasn't connected, I can't set the server up to backup my desktop. That's also true for my HTPC and another laptop.

 

All the computers belong to the same Homegroup. I can ping the server by both name and IP address.

Share this post


Link to post
Share on other sites
jmwills

Remove the HomeGroup and more than likely the issue will go away.

Share this post


Link to post
Share on other sites
ikon

As has been noted in these forums several times, WHS2011 and HomeGroup actually don't play nice together, despite what MS says.

Share this post


Link to post
Share on other sites
wjburl

I've removed all the clients and server from homegroup. I still get the message on IE: We did not find any results for <server name>/connect. I'll reboot and give it another try.

Share this post


Link to post
Share on other sites
wjburl

Rebooted Desktop and server and still get the same message.

Edited by wjburl

Share this post


Link to post
Share on other sites
ikon

Have you disabled HomeGroup altogether?

Share this post


Link to post
Share on other sites
wjburl

How do I do that? Do I have to do something on all machines?

Share this post


Link to post
Share on other sites
ikon

Connect to your WHS using RDP.

 

Remove all computers from the HomeGroup by right-clicking on the HomeGroup icon (in Computer) and clicking on Leave the HomeGroup.

 

To disable HomeGroup altogether disable the services by running services.msc, locating HomeGroup Listener & HomeGroup Provider and changing their Startup Type to Disabled.

Share this post


Link to post
Share on other sites
jmwills

Try this:

 

From an elevated Command prompt type: ipconfig /flushdns

 

Then run the connector and instead of using the hostname, use the IP Address of the server. http://192.168.1.100/connect (where 192.168.1.100 is the actual IP Address of the server). Also make sure the time zones are all set to Central Time and the time is correct.

Share this post


Link to post
Share on other sites
wjburl

I couldn't do an RDP on my desktop. I get an error message. I was able to do it on my laptop. I have that service disabled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...