Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
capall

setting up proliant microserver/whs2011 problem

Recommended Posts

capall

Hi all,

I'm trying to install whs2011 in my hp proliant microserver but when i do, its not recognizing the drives. Any suggestions ?. am I missing the drivers or something?

 

thanks

Share this post


Link to post
Share on other sites
jmwills

Have the drives been initialized?

Share this post


Link to post
Share on other sites
jazzerjay

This will sound funny because it happened to me on more than one occasion. Did you reattach the SATA cable to the motherboard or did you not add RAM and are going with the stock 2GB? Also, what does your BIOS say for drives? (Advanced>IDE Configuration>Primary) What is the SATA Controller Mode set to and did you flash the bios?

Share this post


Link to post
Share on other sites
jmwills

At least go into the Computer Mgt applet and see if the drives are visible there, and if not, go into the BIOS and check for them there.

Share this post


Link to post
Share on other sites
capall

hi all,

not sure if the drives were initialized, or at least for the stock drive, or at least I dod not intentionally. The seconed 2Tb drives was not for sure.

Bios is stock bios, v41 7/29/2011

In the bios setup and the Advanced tab /IDE configuration/ .. 3 menus..SATA controller set to ACHI, EMBedded SATA Link Rate set to Auto and Drive Write cache set to Disabled.

 

should they show up in the Advanced tab of the Bios, ?

Share this post


Link to post
Share on other sites
capall

I have a "preinstallatin" disc with the whs2011disc, whats on that disc?

Share this post


Link to post
Share on other sites
jmwills

"Pre-Install" disc?

Share this post


Link to post
Share on other sites
capall

sorry yes,

per-Installation disc

 

look like just documentation about setting up automatic installs.

 

I wonder do I need to install the storage drivers from HP. I noticed that under the Proliant server support page that whs2011 is not as listed OS, but these are

Microsoft Windows Server 2008 Foundation Edition Microsoft Windows Server 2008 R2 Microsoft Windows Server 2008 Small Business

 

 

Do I choose R2 for whs2011 drivers and support?

Share this post


Link to post
Share on other sites
jmwills

WHS 2011 is Server 2008 R2. Just install the OS and then see what drivers are missing. If you have a support disc, the missing should be on there. We all have the same box so we can tell you which one to download to a USB stick and load from there.

 

Again, go thru the install and then what is missing. I am thinking the NIC driver is probably the only one.

Share this post


Link to post
Share on other sites
capall

thanks,

when I click on "new installation" the install gets stuck on this error

 

"the installation cannot proceed because a primary hard drive is not detected. To install the storage drivers for the primary hard drive, click Load Drivers"

When I do, it wants me to navigate to them,

 

and I do (which I had downloaded them from the AMD website), it still did not load them,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...