Jump to content
RESET Forums (homeservershow.com)

New HP Spectre Laptop can't connect to V1


jazzerjay
 Share

Recommended Posts

I'm running V1 on the HP N40l and have not had an issue. Just got a hold of an HP Spectre Laptop (Yes the brand new one with 4GB of RAM and an SSD installed). Here's the problem, when trying to run the connection software, I get a password not correct. I thought that's strange, so I created a VM and tried the very same thing with zero problems. Then I tried to connect the laptop to my WHS2011 and got the same issue. The laptop came with Norton, which I removed and I even turned off the windows firewall. I've checked the BIOS and found no settings that could be changed. I've tried connecting with and without all of the updates, both Microsoft and HP. Restoring to factory specs takes just over 13 mins, so that's pretty cool thanks to the SSD being quite fast. I have looked through the forums and found a few things that related to not being able to connect to the server, but I'm able to as stated above. I also had a spare box on the floor, installed W7 and had no trouble connecting to both versions. I also added a new administrator account on the laptop and on both versions of WHS, that still didn't help. So, if you guys can think of anything, I'm open to trying just about everything at this point as it has become somewhat of a challenge.

 

I mean I suppose I could just use the laptop much like one would use a tablet for surfing and apps and such, but who doesn't want access to all of their media? (Right...same here)

 

 

Thanks!!!

Jay

Link to comment
Share on other sites

Make sure you have .Net 3.5 installed. Check the time zone settings. Finally, copy the connector software down to the laptop and try to install from there.

Link to comment
Share on other sites

Make sure you have .Net 3.5 installed. Check the time zone settings. Finally, copy the connector software down to the laptop and try to install from there.

 

Of course I checked all of these things and even tried the connector software directly from a USB key as well as local. But you hit it on the head! My time AND time zone were correct, but not the DATE. Talking about egg on my face. Once again, jmwills, you're a rock star. I laughed so loud when I read this that I made the dogs bark, woke up my daughter and startled my wife and that was 30 mins ago. Thanks again dude!

Link to comment
Share on other sites

I heard you all the way in Alabama...scared the cat half to death. I remember the first interview I had for a tech position and one of the questions was "my computer cannot connect to the network". My response was, "is it turned on"? The balance of the interview was a breeze.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...