Jump to content
RESET Forums (homeservershow.com)

Domain name setup failure


rblomeyer
 Share

Recommended Posts

The remote access feature on my WHS 1 has been flakey for a long time. I gave up attempting to reset the connection to my router by using the PNP connection wizard. I set the required ports on my router months ago and the remote access has been working fine... till tonight.

 

WHS started flasing the yellow caution warning to all the connected network computers so I logged into the console and started going through my list of tricks to re-establish remote connectivity. One of the tricks that's worked in the past was giving up my domain name and reclaiming it again.

 

So I released my domain name and attempted to sign in with my Windows Live username and password.

 

NO JOY. This is the error message I get and can't get around:

 

The following error occurred during domain name setup:

 

The system cannot find the path specified 80070003

 

I did some internet searching and it appears WHS users all over the country are having the same luck recently.

 

My hypothesis is it might have something to do with Microsoft cutting off services to their Windows Live Small Business Accounts.

 

The Windows Live ID I used to set up my WHS to begin with was my email address from our Windows Live Small Business Account. I can still login to Windows Live using me email address and can still access the Windows Live account. But according to Microsoft they cut off service on April 30th, 2012.

 

Micosoft started throwing our announcements months ago that they were cutting off services on all the Windows Live Small Business Accounts and transitioning over to Windows 365.

 

So I started a trial Windows 365 account and have a valid account and username there too.

 

I also tried THAT username from the WHS Domain name setup WIzard, with the same luck. NONE!

 

I believe there have been some related discussions recently on this forum. If anyone could point me in the direction of those other threads, or if someone has something for me to try that I haven't tried already, please say something and put me out of my MS misery.

 

Thanks.

 

Bob Blomeyer

Lisle, IL:

rblomeyer@earthlink.net

Link to comment
Share on other sites

Those domain names are still active and resolve properly. If you go to Whois.com, you will be able to see the expiration date of the entry. Mine expires on the 13th of this month even though MS claimed it would go down on the 1st.

Link to comment
Share on other sites

I read that Microsoft is doing some changes to their Live server, so everyone could experience an issue.

Link to comment
Share on other sites

I figured it out and got my custom domain back. After doing some research in boards like this one, I spotted recommendations in a WVS 2011 forum about checking to be sure all the required RPC processes were running. It took setting these to automatic:

  • Auto Connection Manager,
  • Connection Manager,
  • Remote Proceedure Call, and
  • Remote Proceedure Call Locator.

I don't have a clue why those processes weren't already running under WHS.

 

Gremlins prolly.

 

But we got our domain name back and remote access is operational again.

 

That's what counts.

 

Bob Blomeyer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...