Jump to content
Canned Heat

WD Idle

Recommended Posts

Canned Heat

Hi guys,

 

I know a lot of you use the WD Green drives,

But would love to know if you tweak them with WD idle,

ie: Parking times 8 / 300 / Disabled...ect

Had an EADS Drive Die on me this week,

Funny enough, it would be out of warranty if it had the

new 2 year one on it , by a few months.

Quite sure it had an idle of S300 on it.

:D

Share this post


Link to post
Share on other sites
Canned Heat

Thanks Smartepants.

Was Searching WD idle, not Intellipark.

Cheers

Share this post


Link to post
Share on other sites
ikon

I have the version of this program called WDTLER.

Share this post


Link to post
Share on other sites
pcdoc

Hi guys,

 

I know a lot of you use the WD Green drives,

But would love to know if you tweak them with WD idle,

ie: Parking times 8 / 300 / Disabled...ect

Had an EADS Drive Die on me this week,

Funny enough, it would be out of warranty if it had the

new 2 year one on it , by a few months.

Quite sure it had an idle of S300 on it.

:D

 

You can certainly do it but I am not sure why you would. I really can not find a reason for it. What is you motivation for doing this? Are you having an a problem?

Share this post


Link to post
Share on other sites
Canned Heat

Hey PCDoc,

Have not thought about this Head Parking thing in a while,

but when I did install this drive 2 years back, I had

found a few threads on WD Greens & High Load Cycle Counts

with the Parking.

Such as http://forums.whirlpool.net.au/archive/1367904

http://wdc.custhelp.com/app/answers/detail/a_id/5357

A couple of my EADS Drives went to non Windows Apps,

Like WDTV, these 2 Drives I set too, 300 Seconds Park with

WDidle. One of these Died, Making Me think about the Park thing (Death by - Massive Bad Sector Count Anyway),

All in All I have not had any issues with EADS,

Share this post


Link to post
Share on other sites
pcdoc

Hey PCDoc,

Have not thought about this Head Parking thing in a while,

but when I did install this drive 2 years back, I had

found a few threads on WD Greens & High Load Cycle Counts

with the Parking.

Such as http://forums.whirlp...archive/1367904

http://wdc.custhelp....etail/a_id/5357

A couple of my EADS Drives went to non Windows Apps,

Like WDTV, these 2 Drives I set too, 300 Seconds Park with

WDidle. One of these Died, Making Me think about the Park thing (Death by - Massive Bad Sector Count Anyway),

All in All I have not had any issues with EADS,

 

Everything has a trade off. Personally I would rather not mess with it but I understand why you were concerned. I still have EADS running in my WHS 2011 since it was out and they were transferred from my V1. I have had one drive go bad but considering the drives are about 2.5-3 years old, and I have 12 of them in my server I would say overall they are fairly reliable. Certainly no harm in adjusting just not sure it will have a noticeable impact.

Share this post


Link to post
Share on other sites
dvn

I bumped my WD20EARS drives up to 300 seconds with wdidle3.exe. Hey, that reminds me - I have a replacement drive that I haven't set yet.

 

*There's probably no performance impact of note, but reduction in wear and tear from park/unpark makes sense to me.

 

Sent from my SAMSUNG-SGH-I777 using Tapatalk 2

Share this post


Link to post
Share on other sites
ikon

I think if this is going to have any real impact at all, it will be for drives used in RAID arrays, in particular with RAID cards that are picky about drives timing out. Obviously not all RAID cards will use the same criteria to determine if a drive has stopped responding, so drive timeouts will affect some cards a lot more than others. pcdoc says he has had very little trouble using WD Green drives with his RocketRaid cards for instance.

 

I would advise caution when using green drives with RAID cards — your mileage may vary :)

Share this post


Link to post
Share on other sites
dvn

...a lot of you use the WD Green drives,

But would love to know if you tweak them with WD idle,

ie: Parking times 8 / 300 / Disabled...ect

If I recall, the 'Disabled' setting is a bit misleading. It still parks. How long before it does, I don't recall. Think it was an hour.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×