Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
browndog

Error when using Set up Your Domain Name

Recommended Posts

browndog

Greetings!

 

I've enjoyed listening to some of the HomeServer Show podcasts! They are excellent. And now I am in need of a little assistance.

 

 

 

I setup a brand new Homeserver for a small office about a month ago. Everything works fine except I am unable to use the Domain name set up. Under Remote Web Access and Domain Name I follow the steps to get a personalized domain name from Microsoft, I put in the hotmail user account and password that has been tested, it trys to connect to Winodws Live Services and then I get a window saying:

 

"An Error occurred while setting up your domain name"

the domain name was not set up for your server. Wait a few minutes and run the wizard again.

An unexpected or unknown problem occurred. Please wait a few minutes and then try again.

 

I've tried again and again.

 

At the same time I see an event log which says:

 

 

Faulting application name: WLIDSVC.EXE, version: 6.500.3165.0, time stamp: 0x4a8b055b

Faulting module name: HWDeviceLogin.dll, version: 6.500.3165.0, time stamp: 0x4a8b055b

Exception code: 0xc0000005

Fault offset: 0x0000000000034210

Faulting process id: 0x660

Faulting application start time: 0x01cd1b566877cec0

Faulting application path: C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDSVC.EXE

Faulting module path: C:\Program Files\Common Files\Microsoft Shared\Windows Live\HWDeviceLogin.dll

Report Id: 0a749065-8a47-11e1-9b45-001a92cd0955

 

I have reinstalled the Windows Live ID sign-in Assistant. I have also tried connecting to different routers.

 

I was wondering if anyone could give me a hint as to how I might solve this and get the domain name working.

 

Thanks for you time and attention!

 

BD

Share this post


Link to post
Share on other sites
jmwills

What is the network configuration for the server? DHCP or Static? Have you verified the Time Zone Settings?

Share this post


Link to post
Share on other sites
browndog

TIme is right.

Static IP.

Share this post


Link to post
Share on other sites
jmwills

Try using a DHCP address. You always create a reservation within the DHCP configuration. I'd also flush the DNS.

Share this post


Link to post
Share on other sites
browndog

ok. I'll have to do that later so I don't interrupt the network.

I'll let you know.

 

Thanks,

BD

 

I just tried the DNS flush without success. I'll try the the DHCP later.

 

Again, thanks.

Share this post


Link to post
Share on other sites
jmwills

ipconfig /flushdns

 

from the server

 

I also found this while researching your issue:

 

 

 

Here's what solved this issue for me:

Whenever I tried a domain registration Event Viewer showed Windows Live Sign-in Assistant as the module that was throwing errors.

So I decided to uninstall Windows Live Sign-in Assistant. And then I downloaded and installed it again from here:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9ba199ef-3086-4f12-970d-8745be104600

Note: It will then appear as Windows Live Essentials 2011 in Control Panel Programs List.

Run Windows Update to get the latest version. Tried domain registration again and it worked.

Share this post


Link to post
Share on other sites
browndog

That link doesn't work for me.

 

But I found a newer version of the sign in assistant than I had which does appear in the programs list as Windows live Essentials 2011.

 

Alas, that didn't work either.

 

:((((

 

calling it a night...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...