Jump to content
RESET Forums (homeservershow.com)

Gigabyte Z68XP-UD3 sluggish with 16GB RAM installed


bondisdead

Recommended Posts

bondisdead

I am having a weird problem with a gaming PC I am building for somebody. It's based on the Gigabyte Z68XP-UD3 mobo, an Intel Core i5-2500k CPU and Windows 7 64-bit on a Crucial m4 64GB SSD. With only 8GB of RAM installed (either G.Skill Sniper or Corsair Vengeance 2x4GB), the system boots up really fast as expected, applications open quickly, etc. However, whenever I install the remaining 2x4GB sticks from the kit, for a total of 16GB, the system becomes really sluggish. Bootup time is slowed down dramatically, applications take time to open/close. There is a general sluggishness. I run memtest, and it's just fine. As I said, system is stable, but sluggish. I have updated to latest BIOS, and reset to safe parameters (including RAM speed of 1333MHz and default CPU speed).

 

I suppose the CPU could be bad, but that doesn't seem likely. Why would the extra RAM create this problem??

Link to post
Share on other sites
  • Replies 34
  • Created
  • Last Reply

Top Posters In This Topic

  • ikon

    9

  • bondisdead

    9

  • pcdoc

    6

  • mrossco

    3

jmwills

Probably a bad stick. I would mark them 1-4 and test independently of one another. Either that or one of the DIMM slots is bad.

Link to post
Share on other sites
bondisdead

Probably a bad stick. I would mark them 1-4 and test independently of one another. Either that or one of the DIMM slots is bad.

 

I initially thought the same thing, but I have two 16GB kits (4x4GB): Corsair Vengeance and G.Skill Sniper. Either kits has the same problem when all four slots are populated. If I only populate two slots, system is fast. With only 2-sticks installed, I tried both slot pairs (1/3 + 2/4), and the system is fine. It only pops up when all four slots are populated. Memtest is fine, it's just that something is severely bottlenecking things.

Link to post
Share on other sites

I've heard it mentioned that some mobos just don't deal well with all 4 slots filled, for whatever reason. I remember pcdoc saying he'd go with 2x8 before 4x4.

 

Sent from my SAMSUNG-SGH-I777 using Tapatalk 2

Link to post
Share on other sites

That is a pretty weird problem. I've never has the misfortune to experience it myself. I can think of 2 options: verify all the RAM sticks by trying them on another mobo, and/or search the net to find out the peculiarities of that specific mobo.

Link to post
Share on other sites
Guest no-control

Check to make sure all the sticks are running on the same JDEC/XMP profile. I would also verify RAM settings. While in BIOS how are the RAM voltages? Any dips? Try moving the voltage up a bit.

Link to post
Share on other sites

This is not uncommon and relates to timing. As we have mentioned on the podcast several times some of these modules/motherboards can be temperamental. Sine you have already done most of what I would have suggested the only thing left is to manually set the timings of DDR yourself. Make sure you are using all exactly the same brand and type over the 4 DIMMS go into the BIOS and manually set the memory timings to match what is on the modules. I know you mentioned you tried both Corsair and Gskill but you did not say if all 4 slots where exactly the same.

Link to post
Share on other sites
bondisdead

This is not uncommon and relates to timing. As we have mentioned on the podcast several times some of these modules/motherboards can be temperamental. Sine you have already done most of what I would have suggested the only thing left is to manually set the timings of DDR yourself. Make sure you are using all exactly the same brand and type over the 4 DIMMS go into the BIOS and manually set the memory timings to match what is on the modules. I know you mentioned you tried both Corsair and Gskill but you did not say if all 4 slots where exactly the same.

 

The BYOB guys are active on a Sunday afternoon, and a nice one we have in southern cal today. ;-)

 

I was only using the same kit sticks in each configuration. I initially used the Corsair Vengeance in all four slots. I reset BIOS to default safe settings, then went in and enabled XMP for 1600MHz. I confirmed that timings were the same for all four stix. In Windows, CPU-Z reports the proper RAM speed (800MHz) and timings (9/9/9/24). The RAM is set to 1.5V. I then repeated this same operation with the G.Skill. The Corsair RAM has not been used/tested before, but the G.Skill was pulled from an ASUS P7P67 PRO that had no issues with 16GB.

 

I have read that people are successful with 16GB on this particular motherboard, so maybe I have some sort of weird lemon.

Link to post
Share on other sites
jmwills

The reason I mentioned a bad DIMM slot is that it happened to me one time and I chased that dog for about a week.

Link to post
Share on other sites

The BYOB guys are active on a Sunday afternoon, and a nice one we have in southern cal today. ;-)

 

I was only using the same kit sticks in each configuration. I initially used the Corsair Vengeance in all four slots. I reset BIOS to default safe settings, then went in and enabled XMP for 1600MHz. I confirmed that timings were the same for all four stix. In Windows, CPU-Z reports the proper RAM speed (800MHz) and timings (9/9/9/24). The RAM is set to 1.5V. I then repeated this same operation with the G.Skill. The Corsair RAM has not been used/tested before, but the G.Skill was pulled from an ASUS P7P67 PRO that had no issues with 16GB.

 

I have read that people are successful with 16GB on this particular motherboard, so maybe I have some sort of weird lemon.

 

Possible, I have two of these both with 16 gigs and no issues and no special setup. That does not mean that one of you slots is not bad as this is not uncommon for any motherboard MFG.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...