Jump to content
RESET Forums (homeservershow.com)

Windows 7 Install Issues


foy1der
 Share

Recommended Posts

I picked up 2 spare boxes from work. They are virtually identical. E6700, 4GB DDR2, run of the mill workstations. The only difference between the two boxes is one has a Quadro card and the other has a Firepro card.

 

On to the issue: When I try to install Windows, it doesn't work. I get an error stating that Windows cannot install the required files, see screenshot. I have tried using two different usb thumb drives, and few burned DVD's. I have also tried using unetbootin in addition to the windows 7 usb dvd download tool. Each time I get to about 6% in the "Expanding Files" section when it fails. The same thing happens on both machines at the same location. Lastly, I tried using an W7 Pro OEM disc that I had from before I knew about Technet. That worked flawlessly.

 

Anyone have any suggestions? I'm stumped.

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

  • dvn

    3

  • foy1der

    17

  • jmwills

    11

  • ikon

    15

Top Posters In This Topic

I had a similar issue recently, are you using the original HDs. If i remember my error it was due to the drive size (this was on a Dell E6500 using a 750GB drive but a smaller drive or a D630 with same 750GB drive worked fine.

Link to comment
Share on other sites

I am using smaller drives. They came from work with 750s, I want them for the server. I put some old 250's in for the install. Perhaps I will try the 750. I'll report back later.

Link to comment
Share on other sites

That didn't work. I'm beginning to think that iso's are bad. I have moved the between servers a couple of times during backups/restores, things like that. Is this a possibility?

Link to comment
Share on other sites

What about making an ISO of the Win7 OEM disk? I'm not quite understanding why it's so important to install from the Technet ISO.

Link to comment
Share on other sites

What about making an ISO of the Win7 OEM disk? I'm not quite understanding why it's so important to install from the Technet ISO.

The technet keys don't work on the OEM disk. I need to install from the ISO's because that's all I have. I have the technet keys but no way to install.

 

Check md5?

 

Sent from my SAMSUNG-SGH-I777 using Tapatalk 2

 

I'll have to research this one. I'm not really sure what you are referring to.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...