Jump to content
RESET Forums (homeservershow.com)

PC Client backups stopped working-"errors were detected in the backup database"


JonB65
 Share

Recommended Posts

My WHS2011 has been working really well since I built it about six months ago. My ability to backup my pc clients started failing on March 19. I'm pretty certain I did not apply updates on any of the computers. The last thing I did was to install the new Connector software and everything seemed to be working, though I'm not 100% certain. I don't remember the specific date that I installed the Connector software. When I try a manual backup, I get the error message "The server cannot perform a backup at this time because errors were detected in the backup database." I figured that before I start "troubleshooting" and making things worse, I should ask here.

 

Other items of note:

 

- I can access and use all the folders on the WHS2011 box. I can save pictures, my media center can pull them into the screen saver, I can stream music, and MyMovies still works.

 

- I am backing up a MacBook using TimeMachine. I did not use an add-in, but configured the sparsebundle method. This is still functioning with no issues.

 

- I have three computers that should be backing up: A Win7 box, a Win7 running in VMWare on the MacBook, and a Windows Media Center running on Win7.

 

- All failed the backup process on the same day.

 

- I don't believe I have the new Connector software installed on the Mac or the VMWare Win7 machine. I am getting an alert message from the WHS that says to uninstall the currently installed Connector software on the Mac and install the new version. **Would that cause the database to think it is corrupted?***

 

I had installed the latest Connector software because I was trying to get the Media Center to Archive shows to the WHS2011 box. The new Connector software fixed that issue and it was working. It is no longer working.

 

I have many messages/alerts from the WHS box, mostly telling me that clients need updates installed.

 

Any suggestions on my next steps? All clients are working well, so if I need to delete and redo the backup database, that shouldn't be an issue. I just didn't want to make things worse in my attempt to fix it.

 

Thanks for any suggestions.

 

Jon

Link to comment
Share on other sites

try this. Go to the Dashboard. On the right click on Additional client computer backup tasks. In the popup window, click the Tools tab, then click Repair Now. In the next screen check the agreement box and do the repair.

Link to comment
Share on other sites

try this. Go to the Dashboard. On the right click on Additional client computer backup tasks. In the popup window, click the Tools tab, then click Repair Now. In the next screen check the agreement box and do the repair.

 

Thanks ikon. I just launched the repair. I'll leave it crank overnight and see what tomorrow reveals. Any ideas why this may have happened?

Link to comment
Share on other sites

not really. The repair may or may not work but, at this point, what have you got to lose :D

 

That was my thinking as well, but I thought I would ask before I started down the path. I'll post results tomorrow. Thanks again!

Link to comment
Share on other sites

Look forward to hearing how it went.

 

Looks like it finished and recovered successfully. My Media Center backed up last night. I'm doing the VMWare Win7 now. Not sure why the other Win7 didn't backup, but when I tried manual, I got the message that it was offline. Probably in sleep mode. I'll look into that tonight. Shouldn't be much of an issue.

 

Thanks again!

Link to comment
Share on other sites

Looks like it finished and recovered successfully. My Media Center backed up last night. I'm doing the VMWare Win7 now. Not sure why the other Win7 didn't backup, but when I tried manual, I got the message that it was offline. Probably in sleep mode. I'll look into that tonight. Shouldn't be much of an issue. Thanks again!

 

I brought the Win7 box awake and still couldn't backup from the dashboard on a different computer. But, I was able to start a manual backup from the Win7 box itself which is 98% finished. I'll see what happens tonight.

Link to comment
Share on other sites

Sounds like you're getting there. Good luck with the rest of it.

 

All successful so far. Now I'll see if they all back up automatically tonight. Next steps: Install the updates.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...