Jump to content
RESET Forums (homeservershow.com)

Any issues using a 3TB for backups


edamiga1
 Share

Recommended Posts

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

  • pcdoc

    7

  • jmwills

    9

  • ikon

    8

  • edamiga1

    6

Summary: a restore of data from the server backup on the 3TB drive was successful. A full restore of the hard drive with the system partition on it was not successful, but I haven't isolated the root cause to the 3TB drive, yet. If there is some kind of log files that will show what has happened I will be glad to provide it if you tell me how to get that info. Even though the data restore worked, with all of the uncertainty around the 3TB drive, I think I will get some 2TB drives and call it a day. I need to be working on my business rather than endless hours on techie stuff. The details for those that want it:

 

What worked:

I've completed a backup and I successfully restored files from a data partition. I backed up the main 160GB hard drive which is partitioned into the hidden system partition, the C partition with operating system files, and the D partition for data, on which I placed four video files in the shared "Videos" folder for this test. This was backed up to the 3TB Seagate HD, which again, shows a full 3TB available. This backup completed sucessfully. I then deleted two of the four video files and performed a restore using the "Restore files or folders for the server" option under the Computers and Backup area selecting only the two deleted files for restoration. It sucessfully restored the two deleted files. There is no question about it. I haven't yet tried to restore a full data partition or a full data hard drive so I don't know how that will go.

 

What did not work :

But I did try to restore the full system hard drive and ran into problems and so far have been unsuccessful at restoring it. I actually couldn't find a well documented procedure so I don't even know if I was following the proper steps. And, I haven't yet tried to do that same restore from a backup to a 2TB HD just to see if I have the same problems regardless of the HD size.

 

Anyway, I booted from the WHS install CD, selected "Repair an existing installation" and went down that path in my attempt to recover the hidden system partition and C partition (OS files) to a blank hard drive. First issue was a "bmrui.exe - Application Error" which a google search found a fix for by adding a drive letter to the backup hard drive. I was then able to get to the point of selecting the latest backup to use for the recovery and click next which I think should have begun the restore, but it gives "The system image restore failed. ….The computer needs to be restarted to finish preparing a hard disk for restore." Which I read happens when the destination HD is smaller that the original HD that was backed up, which was not so in my case, so I stopped here. I've got to do some real work, but if I get the chance in the next few weeks, I will do a backup to a 2TB drive and see if I run into the same issues or not just to satisfy my curiosity.

Link to comment
Share on other sites

We appreciate your experimentation as this subject comes up now and than, however, I can tell you will not be able to restore the server in full from a 3T drive. As you pointed out, restoring data works great and I have verified that with a large RAID partition as well. Let us know if it worked for you with a 2T drive. Also, looking at your setup, why not switch one of the 2T for a 3T eliminate some concerns. Good luck.

Link to comment
Share on other sites

Restore from a backup on a 2TB HD failed exactly like that from the 3TB HD. So, the failure has a root cause that I need to correct before I do anything else related to this 3TB drive. I'll open a separate thread for that if I can't figure it out. Once I get the backup and restore working with the 2TB drive, I'll try again with the 3TB incorporating those fixes and let you know the result.

 

Separate question: So it appears that I can backup data up to 2TB in size going to a 3TB HD. Can I fill up the 3TB HD with full backups and incrementals as long as none are bigger than 2TB each? And more imporantly, can I restore from that group of backups which total more than 2TB? For example, a 1.9TB full BU with 4 or 5 100GB incremental BUs. thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • wigster
      By wigster
      Hi,
       
      I just upgraded my laptop to the latest Windows 10 1903 (18362.53) which is in release preview. The following issue may or may not be resulting from that.
       
      My WS2012R2 Essentials server is now reporting this laptop as Offline. On the other hand the connector icon on the laptop is green, I can launch the Dashboard through it, so everything seems to be connected.
       
      More importantly, I now cannot backup this laptop: it tries and complains that it cannot connect to the WS Essentials Client Computer Management Service. I have tried reinstalling the Connector to no avail. It used to work a couple of weeks ago, before this upgrade, but in principle it could have been some other unrelated change.
       
      Does anyone else have a similar problem with Windows 1903? Or is it just me? Is there something I can try? 
    • steeve
      By steeve
      History: 
      Currently have N40 which I used to backup my laptop to using Crashplan (as well as to Crashplan cloud), replaced Crashplan with Backblaze when CP removed consumer backup, but BB does not have a local backup.
       
      Current:
      Have a Gen8 which I am in the process of transitioning to and would like to have local/lan backup of my laptop (plus other PCs) to my server.
       
      I have previously tried Cobien, but had issues with it backing up over a network, constant fails.
      Also looked at rsync, but concerned it is very old and unsupported.
       
      Question:
      Can someone recommend software I could run on my laptop to backup to my server, would be ok with software on server to receive backup as well.
       
      Note: I realize this isn't strictly a Gen8 issue, but as this is far and away the most popular forum I thought I'd try my luck here.
       
      Thanks for any help/advice people can offer.
    • Dave
      By Dave
      Synology C2 Backup Now Available to US Customers
       
      This is a data backup service that Synology released to EU customers last year.  I remember trying to get it to install and it wouldn't take my CC# because of location.  Fair enough, will it now and how much will it cost?
       
       

       
      Seriously, how much is it?  Ask Google and on March 25th, 2018 it's $14.12.  That's still not a bad price for 100Gb of backup with versioning. Also not bad to consider this as a secondary cloud backup.  (See below for pricing)
       
      One thing to keep in mine this is a service that falls under Hyper Backup and not Cloud Sync.  The two are very different.  This will be a true back with versioning and not a simple synchronization of a folder in a cloud service like dropbox.  Many a mistake have been made with sync pairs and cloud services!  That won't happen with backup and versions.
       
      Enable it and Back Up
       
      In your Synology DSM go to Hyper Backup. Install if you are not using it.  You would also use this app to backup to USB, Amazon S3, Microsoft Azure, etc.
      Select Synology C2 Cloud Backup.

       
      That should launch a login portal.  If you have used Synology services before and have a login you can use those credentials or create credentials right here.
       
      Start your free trial for 30 days but prices are still in POUNDS!  That's a pound symbol right?  If it was released to Europe why isn't it in Euros? I'm so confused.    (it is Euro Dave!  I had a brain fart on the Euro symbol.  See response post below.  Embarrassingly laughing at myself on this!)
       
      It's here where it wouldn't let me proceed last time I tried due to it being a limited trial to EU customers only.  You have to put your CC# in to get the 30 day free trial.  It says i'm in the Europe Frankfort market but the purchase went through.  So, does this mean if the US sinks into the Ocean and all my data goes with it, my photos will be in Frankfort safe and sound?  Sweet!
       

       
      This is the last web screen I see as it has now taken me back to Hyper Backup.

       
      I'm going to choose a small amount to get started with.
       

       
       

       
      I'm also going to limit the bandwidth of the backup and set Client Side encryption.  The encryption password box will allow you to use the Admin account password so you don't forget what you put here unless your Admin password is less than 8 characters.
       
      Once you are finished it will ask you if you want to backup now. I said now just to keep the network clean while I'm working but it will backup tonight.  Look at the screen shot below.  See the little arrow by Synology C2?  That is the link to the web portal.  It would be nice to see Synology integrate this into DSM so there isn't a secondary screen needed.  It would also be nice to have some choice as to where your data is being sent and to be charged a proper amount.  I'm afraid my bank might also charge me a fee for the Pounds to USD conversion.  I'll update the post when I find out.
       

       
      Here are the web portal screens below.

       

       
      That's it.  It works!
       
       



    • judgeschambers
      By judgeschambers
      Hello, 
       
      Per my signature, I have WHS 2011 installed on a HP N54L that I built and have had in service since March 2013.  I have a CorsAir  60Gb SSD HD running on SATA #5 with the modded bios to allow  WHIS to install  on this small OS hard drive.
      I have a WD PCI-e USB 3.0 card with a 3 yr old Seagate Backup Plus 2Tb drive connected that WHS places the Server OS backups to. 
      The problems:
      With Windows updates, the 60 gb SSD has only 5 gb space available and I'm getting warnings as such. So, I want to install a new Sandisk 240 gb SSD to replace it.  When I run the WHS Server disk, the restore server OS process either locks up looking for the files on the Seagate usb drive or does not discover the files and the scan just runs and runs.   
      The processes:
      I remove all my storage drives from the N54L four bays.  Swap the old 60gb OS SSD for the new 240 GB SSD Plug in my LG portable DVD drive into the rear USB 2.0 and use it to spin the WHS disc Connect the Seagate Backup Plus USB 3.0 Drive to the N54L (this is where it takes four paths and all fail) (bios is configured prior for proper boot sequence of DVD first, new OS SSD 2nd) Since USB drives are backwards compatible, if it is connected to the N54L 2nd remaining 2.0 USB from boot up (post screen shows the DVD, the new SSD and the Segate USB Drive), I select Restore Files in the back up menu the screen goes black except for the WHS background image. Sits and never resolves.  Or leave the Seagate USB drive unconnected until I get to the Restore Files menu, connect, then select restore files/etc. The  scanning for back  up files dialog runs this time and never finds the files. Only way to get out is to hard reboot the server.  Same as #2 but skip the  initial file search and click advanced. Connect the USB  dirve and then click refresh and nothing shows up. Click scan and it too will run forever and not see the drive with the backup files.  Or resort to installing the PCIe drivers via a thumb drive and then connect the drive to the PCIe USB 3 and it will not recognize it in the list. Click search and it searches without success.   
      I'm thinking I need to transfer the WHS OS Backup files on the Seagate Backup Plus USB drive onto another bare hard drive and insert into one of the N54L HD bays and see if it will then find the backup files. Thus eliminating the whole USB 3/2 interface. 
       
      Thoughts?  
      Thanks in advance. 
    • ShadowPeo
      By ShadowPeo
      Browsing around my Synology App store yesterday and what did I notice, but they now have Acronis integrated directly and officially supported, not even 1000 downloads on this thing yet. I do not use Acronis personally, But the integration gives me the thought to try it out, especially for mobile devices.
       

       
      The other one that got my attention was Eynio (https://eynio.com) server which does home automation and tablet control panels utilising web apps. I have not successfully got this working yet *its installed and running at least officially, but I cannot connect to the web interface for some reason. It integrates with a bunch of Home Automation stuff (https://eynio.com/wp/devices/) and it looks like exactly what I have been wanting for a while, now if I can just get into it and make it work
       


×
×
  • Create New...