Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Network Performance -- MicroServer to EX-487

Recommended Posts

Joe_Miner

Most of my network in my house is wired CAT6.

 

I wanted to test my connection from WHS 2011 (Hal) running as a VM in a Hyper-V Role under Server 2008 R2 Ent. (Destiny) TO my WHS V1 (SkyNET).

 

My WHS 2011 VM is on my N40L MicroServer with an Intel NIC Card tied to the virtual NIC. The WHS V1 is running on my EX-487.

 

These are my results:

 

2012-03-03NetworkSpeedTestfromHALtoSkyNET.jpg

Share this post


Link to post
Share on other sites
ikon

Not too shabby there JM

Share this post


Link to post
Share on other sites
jazzerjay

I think the important thing to note is the name "SKYNET" for your V1 server. I thought you were kidding, but you weren't. I think this moves you closer to the top of the geek chain.

 

;)

Share this post


Link to post
Share on other sites
jmwills

not to worry....."he'll be back"

Share this post


Link to post
Share on other sites
ikon

I wonder if he 'terminates' his old computers?

Share this post


Link to post
Share on other sites
Joe_Miner

I recently re-tested my network after replacing my central switch with a DGS-1024D after having a DGS-2205 and a DGS-2208 Daisy Chained together.............

 

The DGS-1024D is nice!

 

gallery_1229_27_42144.jpg

Share this post


Link to post
Share on other sites
ikon

Nice boost in overall performance there Joe_Miner. Goes to show how important it is to try to get everything on 1 switch.,..well, unless you can daisy chain switches together with a 10Gb fiber link or multi-trunk a few ports together.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self


×
×
  • Create New...