Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Network Performance -- MicroServer to EX-487

Recommended Posts

Joe_Miner

Most of my network in my house is wired CAT6.

 

I wanted to test my connection from WHS 2011 (Hal) running as a VM in a Hyper-V Role under Server 2008 R2 Ent. (Destiny) TO my WHS V1 (SkyNET).

 

My WHS 2011 VM is on my N40L MicroServer with an Intel NIC Card tied to the virtual NIC. The WHS V1 is running on my EX-487.

 

These are my results:

 

2012-03-03NetworkSpeedTestfromHALtoSkyNET.jpg

Share this post


Link to post
Share on other sites
ikon

Not too shabby there JM

Share this post


Link to post
Share on other sites
jazzerjay

I think the important thing to note is the name "SKYNET" for your V1 server. I thought you were kidding, but you weren't. I think this moves you closer to the top of the geek chain.

 

;)

Share this post


Link to post
Share on other sites
jmwills

not to worry....."he'll be back"

Share this post


Link to post
Share on other sites
ikon

I wonder if he 'terminates' his old computers?

Share this post


Link to post
Share on other sites
Joe_Miner

I recently re-tested my network after replacing my central switch with a DGS-1024D after having a DGS-2205 and a DGS-2208 Daisy Chained together.............

 

The DGS-1024D is nice!

 

gallery_1229_27_42144.jpg

Share this post


Link to post
Share on other sites
ikon

Nice boost in overall performance there Joe_Miner. Goes to show how important it is to try to get everything on 1 switch.,..well, unless you can daisy chain switches together with a 10Gb fiber link or multi-trunk a few ports together.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • E3000
      By E3000
      Hey guys,
       
      Has anyone around here been successful in setting up Proxmox on a Gen8 using a HBA for storage?
    • E3000
      By E3000
      Hey guys,
       
      As of June 2020, what are the latest versions of firmware for HP Microserver Gen8 to be installed on the system itself? Also do any other components have updatable firmware/os-independent software?
       
      So far my list is as follows:
      BIOS - J06 (04/04/2019) iLO 4 - v2.73 (11/02/2020) Intelligent Provisioning - v1.71 (20/02/2019)  
      and I guess the following could also be added (although both out of date):
      Smart Update Manager (HP SUM) - v8.1.0 (21/12/2017) Service Pack for ProLiant (06/11/2017)  
      Date formated as DD/MM/YYYY.
       
      I believe all the B120i Smart Storage stuff is part of Intelligent Provisioning.
    • E3000
      By E3000
      Is it possible to install any PCIe SATA card and boot from an attached SSD instead of internal MicroSD/USB/ODD?
       
      Are there any special requirements needed to boot from an SSD connected to a cheap PCIe SATA III card?
       
      Are there any limitations?
    • E3000
      By E3000
      Looking for a quick answer here from someone in the know...
       
      I upgraded some of the internals of my Gen8 server and at the same time I did a BIOS reset as I had forgotten the password that I had set years ago. When booting back up the upgraded hardware was detected and fine but I received Error 1784 - Drive Array - Logical Drive Failure. I believe this is due to a setting change in the BIOS and not anything hardware related. I have gone into IP/SSA and see the array needs to be rebuilt. I had all drives configured as single RAID0. It says all data will be lost if I reconfigure this but I remember reading somewhere on here that the data will be fine if I reconfigure as RAID0.
       
      I do have a backup of course, but it’s not a high availability mirror and will take some time to get back the way I had it, so just want to know if it’s safe to reconfigure the RAID0 without erasing the drives. I have tried pulling the drives out and connecting them to another PC and they are fine. Can anyone tell me which options to choose to get these back to normal and remove the flashing red light?
       
      Thanks 😶
    • Taztaztic
      By Taztaztic
      Hi all,
       
      I am new to the server world (please be gentle) and I desperately need some help!
       
      I recently acquired a HP MicroServer Gen8. Bays 1 & 2 have 1TB SSD each and I believe they are setup in a RAID 1 config (not sure how to check) and have windows server 2012 installed.
       
      Bays 3 & 4 are empty and I recently purchased a 4TB WD Blue Hard Drive and managed to install windows 10 onto it via a separate computer.
       
      I've now inserted the 4TB Hard drive into bay 3 and want windows 10 to load up, but its not doing that....it keeps loading up windows server 2012 thats in bays 1/2 hard drives.
       
      How can I choose which bay to boot windows from? I like it to boot from Bay 3 most of the time that has windows 10.
       
      In normal computers, it was simple to organise the boot order via BIOS, but with the Gen8 its seems very complex with HP's own BIOS...etc and it's starting to give me a headache!
       
      Any help from anyone will be really appreciated!
       
      A simple easy to follow instructions will suffice.
       


×
×
  • Create New...