Jump to content
RESET Forums (homeservershow.com)

hyper V in Windows 8 consumer preview?


scottbakertemp
 Share

Recommended Posts

I just installed the windows 8 64 bit consumer preview on the following motherboard / CPU combo:

 

 

GIGABYTE GA-Z68XP-UD3

http://www.newegg.com/Product/Product.aspx?Item=N82E16813128512

Intel core i7 2600

http://www.newegg.com/Product/Product.aspx?Item=N82E16819115071

 

Any idea why my system won't boot after enabling hyperV in the windows features section?

 

thanks,

-Scott

Link to comment
Share on other sites

whats it say after bios completes, sign on page?

 

Sometimes it just keeps restarting without seeing any windows screens at all - sometimes I get a black boot error screen - sometimes it will attempt to repair windows - then after another restart it allows me to restore windows.

 

If I restore and never install the hyper V feature it boots with no issues.

Link to comment
Share on other sites

You are one step past a Beta release...don't expect everything to work properly. Have you filed a bug report with Microsoft?

Link to comment
Share on other sites

Just a thought, in the bios use the drive set to ide or uefi. It may have changed trying to boot from another source

Link to comment
Share on other sites

I suspect MS is not all that concerned with Hyper-V on the client OS at the moment; more likely it works fine on Server 8. However, I think it's a good idea to file a bug to reinforce that people want Hyper-V on the client.

Link to comment
Share on other sites

Just a thought, in the bios use the drive set to ide or uefi. It may have changed trying to boot from another source

 

It's set to uefi. Now that I have the WHS backups working in 8, I'll try disconnecting the secondary drives and re installing the hyperV feature. I'll report back tonight on how that works.

Link to comment
Share on other sites

It's set to uefi. Now that I have the WHS backups working in 8,

 

Glad to hear the Connector is still working in the CP. I had it going in DP but haven't had a chance to try it in CP yet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...