Jump to content
Savvy

Issue connecting to WHS 2011 with LogMeIn

Recommended Posts

pcdoc

I RDP when I am inside my network but on the road or via mobile device I use Logmein. I am in no way saying that RDP is not secure only that when using other peoples computers, computers on a corporate network, etc., that under those conditions it is more secure and certainly more flexible. If you have not tried it, you should. It is a great program for free.

Share this post


Link to post
Share on other sites
ikon

ah, gotchya. I completely agree about the using other peoples' computers part. I don't do that so it didn't occur to me. Thanks for the perspective.

Share this post


Link to post
Share on other sites
Savvy

my reasons for using logmein are essentially the same as pcdoc's.

 

Ok, I disconnected all other clients on the home LAN (wired/wireless) and still got the same issue.

 

One thing i did notice that if from a fresh boot of WHS2011, I remote in using logmein and leave idle for some time it disconnects (as expected), but then goes into this same loop of 'no active users' and cant send the ctl alt dlt command....

 

whs2011logmein-1.png

Share this post


Link to post
Share on other sites
jmwills

LogMeIn will act differently under different browsers. That looks like the FireFox interface.

Share this post


Link to post
Share on other sites
Savvy

LogMeIn will act differently under different browsers. That looks like the FireFox interface.

 

I get the exact same results in IE - its driving me nuts :(

Share this post


Link to post
Share on other sites
Savvy

Hi All,

 

just a quick update, it seems that re-installing active controls in the browser has done the trick.

 

For ref I did not change any logmein or server settings and i was able to use logmein to connect to win7 machines in the same browser which is strange, but hey....

 

Case closed. :D

Edited by Savvy

Share this post


Link to post
Share on other sites
ikon

Nice that you got it working after all this time. Perserverance pays off again, baby! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×