Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

More Interesting MicroServer Links

Recommended Posts

Joe_Miner

Not sure this topic is for hardware only links but I just installed XPEnology on my N40L succesfully. It basically makes a bad ass Synology system. It's the first system I installed on my lab machine. Hosted on ESXi 5.1. Works great so far. I followed the advice given in this topic: http://xpenology.com/forum/viewtopic.php?f=2&t=558

 

Thanks Hans!

Share this post


Link to post
Share on other sites
ikon

Interesting. I've never heard of XPEnology. Thanks for posting about it.

Share this post


Link to post
Share on other sites
Joe_Miner

Links have been added/updated on the 1st page.

Share this post


Link to post
Share on other sites
Joe_Miner

Updated to show link to RacerX find of the New AMD driver for Port Multiplier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.


×
×
  • Create New...