Jump to content
RESET Forums (homeservershow.com)
Suzaku

Remote Web Access - Login issue

Recommended Posts

Suzaku

For some reason, I cannot login to the Remote Web Access website. The login screen shows but when I try to log in with a user account (be it an account with admin or user rights) I keep getting the following bounce: "The user name or password is incorrect. Verify that CAPS LOCK is off, and then retype your user name and password."

 

I have even tried manually adding a user in the "RA_xxx"-Groups but no results have come from this.

 

 

If any more info can be of help, I will gladly supply it on request. At the moment I do not think this will be network-settings related but I of course could be mistaken.

Any words of advice/troubleshooting would be very gladly accepted.

 

 

 

Kind Regards

 

Suzaku

Share this post


Link to post
Share on other sites
pcdoc

We will need a bit more information as it could be several things. You do not need to modify groups in WHS assuming you setup users in the dashboard and gave them rights to access via remote. My guess is that you have router/configuration problems. Did you forward the three required ports in your router? Incorrect settings can appear to be something else. Can you access the server with the same user accounts with remote desktop? If you can, than the issue will be in your network settings.

Share this post


Link to post
Share on other sites
jmwills

By default, I don't think Remote Web Access is enabled, so make sure that is done. Version 1 or 2011?

Share this post


Link to post
Share on other sites
Suzaku

I have found the problem, I basicly been a complete moron. I have manually created the user from inside management tools, I did not stop and reflect about certain priviliges not being activated on that user then when doing it through the Dashboard (which is basicly the common sense way of doing it).

 

I think working alot with SBS 2003 environments and likes has made it autopilot for me to manually add users and allocate them to the required groups.

In all, I've spent several hours making the craziest google queries about what network issue could possibly cause this, but as it happens alot of times, the answer was right before my nose.

 

My ISP blocks all ports =<1024 so my portforwarding goes as followed:

 

Ext. port 8080 -> Int. port 80

Ext. port 4343 -> Int. port 443

Ext. port 4125 -> int. port 4125

 

 

Due to this external -> internal redirection I was searching more in terms of issues concerning the ext -> int portforwards instead of something this simple.

 

 

Anyhow, thanks for the quick response, if I ever have any more issues with my WHS 2011 install (answers your question anyway) I will bug you guys again, hopefully

not for something this dumb.

 

 

 

Suzaku

Share this post


Link to post
Share on other sites
ikon

Yay, nice when it works out to be something so simple. 'Course, it does make one wonder just what 'magic sauce' the Dashboard is adding that you weren't.

Share this post


Link to post
Share on other sites
jmwills

The Dashboard is nothing but a shell similar to the SBS dashboards. Adding accounts manually for local use is okay but you need to use the shell or create the new one by copying an existing one.

Share this post


Link to post
Share on other sites
ikon

The Dashboard is nothing but a shell similar to the SBS dashboards. Adding accounts manually for local use is okay but you need to use the shell or create the new one by copying an existing one.

 

If it came across that I think the dashboard is performing some kind of magic, let me assure you I don't. I was merely wondering what settings the dashboard is setting that one wouldn't normally set when creating an account manually.

Share this post


Link to post
Share on other sites
Suzaku

Whilst solving the first problem, another one has risen.

 

Apparantly the RWA site is only accessible from within my ISP's network (Telenet NV, Belgian ISP). This due to the ports <1024 all being blocked when trying to connect from another ISP.

 

I have forwarded external ports that are above 1024 to the 443 & 80 port that are needed, however this only works when staying within my ISP's network. I guess it has something to do with the WHS RWA replying with 80 or 443 accordingly, and these replies cannot go through when requesting the site from outside of my ISP network.

 

What I would normally do is change the IIS ports for both HTTP & HTTPS to ports above 1024 and just use the newly chosen ports to connect. However I cannot seem to be able to change the 80 & 443 ports from within the IIS running on WHS 2011. In SBS environments, this has never given me problems. Apparantly this ISS version is a bit stripped down on this part.

 

So my real question is: is there ANY way of CHANGING the ports for Http & Https as a whole, so they also REPLY to requests with other ports. My current situation of forwarding external ports which arent blocked to 80 & 443 sadly do not do the trick as the replies still originate from 80 & 443 anyway and cannot get through.

 

 

I hope this post makes a little bit sense, I have spent many hours by now trying to make this work. On the edge of giving up hope, I'm hoping someone here

could maybe inform me on some methods/alternatives I could use to make this work however.

 

 

Thanks alot for your time and efforts.

 

 

Suzaku

Share this post


Link to post
Share on other sites
ikon

I don't think you need to do this. What I do is use port translation on my router.

 

From work, for example, I browse using something like https://mydomain.me:44443. My router is configured to redirect this to http://myWHS:443.

 

I much prefer this way because there is no need to mess with the actual servers on my network; only the router.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...