Jump to content
RESET Forums (homeservershow.com)

CORRECTION for Show 65 from Jim


jcollison
 Share

Recommended Posts

In show 65 I mentioned that I have access to 35 over the air HD channels in Omaha. I went back and double checked and my numbers were a bit inflated. More like 23. Sorry for the mistake.

BTW...The two tv capture cards I use are the ATI TV Wonder Elite (PCI) using the THEATER 550 PRO VIDEO Processor that I use for analog cable and the ATI All-in-Wonder HD card (PCI EX x16) that works for the over the air stuff as well as a 512 video card. ATI updated the windows 7 drivers on Oct 22 (thanks a ton AMD) and everything works great with x64 as well.

I don't move any video over to my WHS.

Jim

Link to comment
Share on other sites

"I don't move any video over to my WHS"

Are you going to start once PP3 comes down next week?

and when you do you can join the DEMIGRATOR stutter club... - I've posted about that in another thread

I expect to see more people experiencing this issue once transfering recorded TV to the WHS and streaming it to clients or extenders becomes more common post PP3

Link to comment
Share on other sites

I was not planning on moving any of my recorded TV to the WHS. I have a dedicated drive for it on the PC that records it and view recorded tv as very temp. I stream it throughout the house via the xbox 360. It's a system that works well for us. I'm sure we will talk about this more on next weeks show.

Link to comment
Share on other sites

Hi Bodog,

I have PP3 beta installed to fix some bugs, but I use Brent Friedman's TV Manager to transfer my recorded TV to my server. I have not run into stuttering problems on my EX470. From what I read. Looks like the stuttering happens when the PC is encoding a recorded TV file while at the same time transfering that file to the WHS and you are recording a new TV file.

With TV Manager, the file is not encoded just transfered, I don't get a stutter. I can also have the recording transfered at a set time. This could be helpful with Atom based WHS. But I haven't tested that.

I did get the stutter if I enable PP3 transfers with encoding on, BTW I have a gigabit network.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...