Jump to content
RESET Forums (homeservershow.com)

Modified BIOS for Microserver N40L enables hidden features


Recommended Posts

  • Replies 557
  • Created
  • Last Reply

Top Posters In This Topic

  • ikon

    119

  • Joe_Miner

    62

  • jmwills

    46

  • cskenney

    24

Top Posters In This Topic

Popular Posts

Hi Anttech,   I had the same issue and couldn't download it from the german site.   I found a mirror at the following address :   http://translate.google.com/translate?sl=auto&tl=en&js=n

Well I upped it to my dropbox. Please serve yourselves.   https://www.dropbox.com/s/qff7abgmt7hau6z/O41100113.ZIP Well I upped it to my dropbox. Please serve yourselves.   https://www.dropbox.co

Here are the two original versions that I have now posted in dropbox   http://www.dropbox.com/s/u6r1ogp2gt7ju1c/SP64420.exe?dl=0 http://www.dropbox.com/s/m1sisxxaa0oszoc/SP54344.exe?dl=0

Posted Images

Tried with one stick only. The same result. HP LED logo is red for one sec and nothing happened after. Fan is working, screen is black. My BIOS is 041 dated to 07/29/2011

Link to post
Share on other sites
Joe_Miner

If these are parts that HP says are compatible, I would call HP Tech Support.

Tried with one stick only. The same result. HP LED logo is red for one sec and nothing happened after. Fan is working, screen is black. My BIOS is 041 dated to 07/29/2011

 

Your BIOS is the current factory BIOS – that’s not your issue.

 

I agree with ikon – you need to contact HP Tech Support.

 

Have you tried the other 11 sticks in your picture? (i.e. one at a time)

 

Even if you find 4GB Stick(s) that are good you will still want to contact HP to RMA the failed sticks.

 

I’m using Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC Unbuffered DDR3 1333 (PC3 10600) Server Memory Model KVR1333D3E9SK2/8G in my first MicroServer without issue from the first power-up.

 

See the threads below for more info:

RAM for HP Proliant Microserver

More Interesting MicroServer Links

You can Check out other RAM Compatibility at the HP MicroServer N40L Wiki

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Similar Content

    • E3000
      By E3000
      Does anyone know if it is possible to get Agentless Management Service (AMS) running on Debian/Ubuntu Linux? It is always showing as Not Available in the iLO page and I have only ever seen this active in Windows.
    • E3000
      By E3000
      Hey guys,
       
      As of June 2020, what are the latest versions of firmware for HP Microserver Gen8 to be installed on the system itself? Also do any other components have updatable firmware/os-independent software?
       
      So far my list is as follows:
      BIOS - J06 (04/04/2019) iLO 4 - v2.73 (11/02/2020) Intelligent Provisioning - v1.71 (20/02/2019)  
      and I guess the following could also be added (although both out of date):
      Smart Update Manager (HP SUM) - v8.1.0 (21/12/2017) Service Pack for ProLiant (06/11/2017)  
      Date formated as DD/MM/YYYY.
       
      I believe all the B120i Smart Storage stuff is part of Intelligent Provisioning.
    • AnthonyB
      By AnthonyB
      New BIOS for Gen 8 Server now available that resolves Spectre vulnerability. My server is out of warranty. Anyone able to download and share?
       
      ** CRITICAL ** Online ROM Flash Component for Windows x64 - HP ProLiant MicroServer Gen8 (J06) Servers
      https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5390291&swItemId=MTX_13916b9b87d642bc91029439b8&swEnvOid=4184
       
      Version:2018.01.22 (5 Mar 2018)
      Fixes Upgrade Requirement:
      Critical - HPE requires users update to this version immediately.
       
      Important Notes:
      This revision of the System ROM includes the latest revision of the Intel microcode which, in combination with operating system updates, provides mitigation for Variant 2 of the Side Channel Analysis vulnerability, also known as Spectre. The revision of the microcode included in this System ROM does NOT have issues with more frequent reboots and unpredictable system behavior which impacted the previous Intel microcode which was part of the Spectre Variant 2 mitigation. Additional information is available from Intel’s Security Exploit Newsroom, https://newsroom.intel.com/press-kits/security-exploits-intel-products/.
      Firmware Dependencies:
      None
      Problems Fixed:
      Updated the Intel processor microcode to the latest version.
      Known Issues:
      None
    • DaMenace
      By DaMenace
      I have a simple question about my BIOS from iLo4. Look at the picture and you will see a difference in the System ROM and Backup ROM dates.

    • bennybennybenny
      By bennybennybenny
      Hey guys,
      Not sure if this is the correct section to post this, but in a bit of a pickle after attempting to flash my HP Microserver N40L to the modified bios last night.
       
      The story goes - I've had myN40L microserver for the past few years running Windows 8.1 and acting as a media server for the house. I recently upgraded a laptop I have so had a spare Samsung 840 EVO 120gb SSD that I thought I'd throw in the microserver as the boot drive. 
       
      I ghosted the existing windows install (which was on a 250gb mechanical hard drive) over to the SSD, rebooted the computer and everything was working file. When I checked the performance of the SSD using the Samsung Magician software it indicated thatt the SSD wasn't running at full speed due to AHCI being disabled. I then did a bit of research and found that SATA port 5 (normally meant for an optical drive) that the SSD was connected to doesn't run at full speed and in IDE mode. I read that the modified bios that's floating around for Microserver's can fix this.
       
      So I flashed the bios to my machine however now when I boot up it gets to the loading screen for windows and then errors and reboots. This boot loop just continues constantly with no way to get into windows.
       
      I've tried setting the hard drive mode to both IDE and AHCI in BIOS with no success, I've reverted the BIOS back to default settings, took out the CMOS battery overnight, tried to re-flash back to default HP firmware, re-flashed the modded BIOS with no drives in the server and even run the windows 8 startup repair with no success whatsoever, it just continues to error and boot loop.
       
      I did leave all 4 of my other SATA hard drives in the machine when flashing the modded bios originally so don't know if this affected it. I wish I'd just left the original BIOS on there now.
       
      Is there anything I can try to fix this? I'd really prefer not to have to reinstall windows 8 as it took me awhile to set everything up for media (Sonarr, CouchPotato, iTunes, Serviio etc).
       
      Any help is greatly appreciated.
       
      Cheers Benny

×
×
  • Create New...