Jump to content
RESET Forums (homeservershow.com)

Server Backup Question


Hawnted
 Share

Recommended Posts

That is what I thought, but when you unselect everything, and then check that option, it only checks System Backup and Operating system. So I think it is some sort of Image of the C drive, but I am not sure. I would like to know, because if that is what you need for bare metal, I want to figure out a way to check it, but need to know how much space it takes up.

Link to comment
Share on other sites

Sure, but you just made me realize I have an even bigger problem. I am actually only using 500 GB of the 2TB drive currently, I have not yet moved all my shares over. So now I am REALLY perplexed on why the backup is failing when that option is checked.

 

 

backup2i.jpg

Link to comment
Share on other sites

let me get home to my server and I'll let you know.

 

How did you get the OS to install on a 60 gig drive? I know there is a way, just did not think you would be this deep into this by now.

Link to comment
Share on other sites

I had the same problem when I was testing VAIL and it was because the system reserved partition didn't have enough space. From your screen shot the System Reserved Partition seems to be the 32MB unnamed partition with 2MB free. There needs to be enough free space for it to create it's shadow copies prior to backup which is only done with that selection.

 

It's 100MB on my server with 60MB used and my understanding is that on a clean install it defaults to 100MB, Although I've read it may not not be created if the drive is already partitioned and formatted. I couldn't find a good choice to fix the problem - expand the partition size (re-arranging others). I deleted files in that partition to prove it was the problem but that's not a recommended solution as those files may be needed. I just did a re-install after deleting all partitions since I was testing anyway.

 

In your case I think the partition is just too small as my used space is more than you have so either expanding it to 100MB may be OK in this case. Although as mentioned that's only a 60GB drive.

 

You need the "System Backup (recommended)" selected to do a complete bare metal restore. It saves things like the registry in memory and other things that may not reside in a file on disk during the backup.

Link to comment
Share on other sites

How did you get the OS to install on a 60 gig drive? I know there is a way, just did not think you would be this deep into this by now.

 

I have always done that with 2011 (even when testing Vail). I thought the 160GB requirement was silly because it created a small partition for C then used the rest for storage. So I installed on a 160GB laptop drive, then used Acronis to copy the image to the 60GB SSD.

Edited by Hawnted
Link to comment
Share on other sites

There's an easier way to do it, but whatever works.

 

Shadow Copies could be causing this, BUT, if you have an Ancronis image.....why backup the OS?

Link to comment
Share on other sites

There's an easier way to do it, but whatever works.

 

Shadow Copies could be causing this, BUT, if you have an Ancronis image.....why backup the OS?

 

There is an easier way to install to a 60GB drive?

Link to comment
Share on other sites

Thanks to both of you for your help today. It was, in fact, my reserved partition being too small. I resized it to 1GB and now all is well. I can check all 3 options and get a successful backup!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...