Jump to content
RESET Forums (homeservershow.com)
GomeRyan

Remote Streaming

Recommended Posts

GomeRyan

I just upgraded to Windows Home Server 2011. I can access files and download them remotely. I can't stream media though. It shows my media the Media Library Window. But when I click on any of it, I get this message: "An error has occurred on the server. Please try again later. If the error continues, view Support Informationfor help." For a little while I was able to stream to my Windows Mobile phone. Now I can't stream to it either. Any advice?

Share this post


Link to post
Share on other sites
pcdoc

I just upgraded to Windows Home Server 2011. I can access files and download them remotely. I can't stream media though. It shows my media the Media Library Window. But when I click on any of it, I get this message: "An error has occurred on the server. Please try again later. If the error continues, view Support Informationfor help." For a little while I was able to stream to my Windows Mobile phone. Now I can't stream to it either. Any advice?

 

Sorry I missed your post earlier. What is the format of the files? There is little support for anything but a few file formats built in. Typically you have to use a transcoder but since I do not have a Windows Phone you might have to look for one.

Share this post


Link to post
Share on other sites
GomeRyan

All of my music is .wma. That should work, right?

Share this post


Link to post
Share on other sites
dvn

If it's music you want to stream, Subsonic does it well. I stream .m4a music files to my iPhone from my WHS 2011 server. Yes, I did have to purchase a license but it's donationware. I think I paid $15.

 

fwiw - mp3 is a better format only because with it you can FF or RW. Subsonic does not yet support FF/RW for .m4a yet.

Share this post


Link to post
Share on other sites
ikon

Wonder if it can 1) stream WMA and 2) if it can FF/RW them?

Share this post


Link to post
Share on other sites
GomeRyan

Thanks for the replies. I've noticed the media streaming in WHS isn't that great, which is a disappointment. But I did try Subsonic. It took a little tweaking to work with my setup, but now that it is working, it is awesome. I streamed music from my WHS to my Windows Phone all weekend. Thanks for the advice! I still wish WHS worked the way it's advertised though!

Share this post


Link to post
Share on other sites
jazzerjay

I've tried subsonic several times and have not been able to get past my two router interface. I'm about to try it again by creating a DMZ on my first router. (The first router is a DSL/router/wireless switch from Qwest. I'm just using it for pass-through)

Share this post


Link to post
Share on other sites
jazzerjay

Subsonic works like a champ on the Qwest router. Port forwarding from one router to another one worked as well! Weird this is my 5th attempt at different configurations and finally it has worked.

Share this post


Link to post
Share on other sites
ikon

LOL, There's nuthin' like perseverance I tell ya, nuthin'. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • fakiee
      By fakiee
      Hi, hoping for a bit of guidance on what todo with my N40L box.  I have it sat in the living room connected to the TV.  Its running Windows 10 with Kodi, sabnzb, torrents, and a bunch of discs with all my files and media.  I would like to have a solid setup that can be used to access my data,, share game ISOs, download NZBs, do backups, etc.
       
      I'm going with WHS 2011, is this the best option considering the other HS OS's available such XPEnology, FreeNas, etc? 
       
      Specs:
       
      N40L:
      8GB ATI GPU BIOS Hack 128GB SSD (OS sitting in DVD Bay) 1.5TB HD 200gb HD 200 gb HD2 I have a 750GB SSD - not sure what to use this for?  
      Thanks for your help!
       
       
    • Boogieshoes
      By Boogieshoes
      Hi folks,
       
      I have had my install of WHS2011 for some time and with a static IP have been able to use remote access by switching on that service albeit not using microsoft's domain name registration.
       
      The system has worked for about 5 years but is now grumbling about certificates when I login either remote or using one of my PCs on the local home network using mstsc.   The error message is attached.    Clearly if I click yes and ignore the error I can continue as I can when accessing the server using the static IP.  
       
      I have looked at various posts about certificates and buying certificates for domain names etc. most of which the responses go over my head.
       
      Any assistance that could help me address this would be gratefully received.
       
      Boogie.
       
       

    • Ikon-TNG
      By Ikon-TNG
      I have a project that could use the  expertise of you talented members. As you all know, my father is dead, but my mother is very much alive. She doesn't live a horrible distance from us, but it's far enough that we don't just run there on a whim. With that in mind, here are some factors I'm considering:
       
      I do all her banking, bill paying, etc. Of course, I do it online. She used to be a teller in a bank, so she still very much likes to keep her own records. To help with that, I used Word to create a 'bank book' for her that gives a great deal more room for entries than what is normally provided by typical cheque books. At the moment, I have to print new blank sheets at home, then take them to her. Of course, I love to visit her, but sometimes she needs new sheets at a time when I'm too busy, or I'm away. Being able to print some remotely at her condo would be a benefit.
        Sometimes, friends and family send me emails intended for her, because she doesn't have a computer. She's never used a computer in her life, and she says she has no intention of starting at her age. Being able to remotely print them at her condo would also be beneficial.
        We have an Epson WF-7510 printer. It used to be the main printer on our network, but I replaced it with an Epson Eco-tank printer because the ink is so much cheaper per page. We print a lot more than my mother, so I was thinking the WF-7510 would be a great printer for remote printing.
        I did take the printer to her condo, and connected it to her Cisco cable modem. I then, after considerable trial and error, managed to get it set up to work with Epson Connect. It was working pretty well that way, until I tried to print out some medical record sheets for her. It was a PDF, and it got royally messed up. It seems the document is too complicated (or something) for Epson Connect to handle.
        So I'm looking for a better way to enable this remote printing. I know google has a cloud printing service, but it requires the use of the Chrome browser. My father always warned me off Chrome, saying it was insecure and he refused to use it for anything. In fact, he basically didn't use google for anything. He once told me to never trust a company that says they're not evil. He recommend I use FireFox, so that's what I've done for years. Also, since Epson Connect screwed up, I'm a little leery about using another cloud printing service.
        I know how to use Remote Desktop. My father taught me how to use it to administer my server. I thought it might be a solution. I could set up a tiny ASrock computer I have on the shelf at her condo, connect the printer to it, then use RDP to connect to the ASrock, copy over whatever document needs printing, and print it from the ASrock directly. That should work, shouldn't it? I could even keep documents she needs regularly on the ASrock permanently, so I wouldn't have to copy them over each time. My only concern is my father told me Remote Desktop isn't really all that secure over the Internet.
        I've also heard of VPN. I was wondering if it might be an option since, from what I've read so far, it seems to be secure over the Internet  
      Any ideas, suggestions, recommendations, or other feedback would be most welcome.
    • Dave
      By Dave
      Panos Panay just wowed the Microsoft crowd with two incredible hardware reveals. The first was the SurfaceBook i7 with a whopping 16 hours of battery life.  The second was Surface Studio. I dare you to call it an "All in One" after today.
       
      I'll be chatting about all this gear on my new podcast, RESET. Find it here: mccabe.io
       
       
       

       
      Surface Studio
       
      The specs of Studio are impressive but visually it is stunning. It has 28" of wow that can be manipulated to however you prefer to create.
       

       
      Screen: 28" PixelSense Display
      Resolution: 4500 x 3000 (192 DPI)
      Color settings: Adobe sRGB, DCI-P3 and Vivid Color Profiles, Individually color calibrated
      Touch: 10-point multi-touch
      Aspect Ratio: 3:2
      Surface Pen
      Zero Gravity Hinge
      Quad-core 6th Gen Intel Core i5 or i7
      NVIDIA GeForce GTX 965M 2GB GPU GDDR5 memory or NVIDIA GeForce GTX 980M 4GB GPU GDDR5 memory
       
      It looks like a creative persons dream machine.  Apple picked a bad week to follow Microsoft when it comes to hardware reveals.  I personally would like to try the Studio and Dial with some video editing software.  I think it will be great for that.
       
      Look at the Microsoft Store online for more photos.  It really is a nice looking Surface. Link Here.
       
      Surface Book
       
      The Surface Book is plain and simple; More.  More graphics and more battery.  It's a little heavier and starts at 3.6 pounds where last year's Surface Book was 3.3 pounds.  Maybe it's the new 6th Gen Intel Core i7 or the i7: NVIDIA GeForce GTX 965M with 2GB of GDDR5 memory.  That's nice but Panos stated they just put in more battery!  It's nice to see that.  Adds a little weight but for those that want the battery life it's a welcome change.
       

       
       
       
      Surface Dial
      The Dial is impressive.  It's compatible with any Windows 10 enabled PC, laptop, or tablet as long as it has the Anniversary Update.  Don't try this with your Surface Pro but it will stick to the screen of the Surface Studio!  It will have optimized off screen compatibility with Surface Book and SP4.
       
      It's a jog dial on steroids and Panos and software partners demo'd many uses of it. Color wheel, zoom in, etc.  It's $99 and can be purchased now for delivery on November 10th.
       

       
      Thanks for shopping with my links.  Maybe I can get one too!
    • Teetime
      By Teetime
      I have my WHS 2011 client PC database on its own dedicated drive. This drive is now showing errors, and the client pc backups are now not completing. I have a replacement drive and a backup of the client PC database made before the failure. How can I replace the client PC backup drive, restore the client PC database, AND have WHS 2011 continue to use the restored client PC database?


×
×
  • Create New...