Jump to content
Sign in to follow this  
wolpoffm

Copy Error- File without properties

Recommended Posts

wolpoffm

Hello,

 

I am upgrading from v.1 to 2011 on the same rig. I have a new boot drive that has 2011 installed and one new 3tb drive installed. I have Drive Bender (the most current version as of yesterday) installed as well.

 

I attached my first DATA drive from the old v.1 pool and navigated to the DE/shares/documents folder and copied the contents to the new servers Documents share folder.

 

During the copy process, there were several files that prompted an action due to what the dialog box said was the file not having any properties. This also ocurred three times on the folder level.

 

Has anyone experienced this before? My plan is to copy each old HD to the new DB pool merging each existing folder and file as I go.

 

Thanks for any insight!

Share this post


Link to post
Share on other sites
ikon

I'm curious to know what you're using to copy. FYI, I would not use the Windows drag 'n drop technique, or use Xcopy. My preference is RoboCopy, but RichCopy and TeraCopy work well too, and there are some others. Who knows, one of these utilities may avoid the file properties issue as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×