Jump to content
RESET Forums (homeservershow.com)

Should I setup my WHS 2011 with a Static IP


g725s
 Share

Recommended Posts

Can you log into the router,? ill bet you can see the ability to do reservations if you snoop around

 

p.s. so cool you have joined the ranks here :)

Link to comment
Share on other sites

Can you log into the router,? ill bet you can see the ability to do reservations if you snoop around

 

p.s. so cool you have joined the ranks here :)

 

The install process keeps restarting the computer. Hope I don't fall asleep ;)

 

And oh yes, I can log into the router. I've tweaked around in there a bit. Even setup a VPN with OpenVPN so I could use my laptop in public and access the internet through my router. I've started snooping, but there are so many option in Tomato that I'm still looking it over while I do this WHS 2011 install.

Edited by g725s
Link to comment
Share on other sites

in the Tomato GUI, you can see where the address has been assigned, so just click the word "static" and it will assign the reservation. You can also boost the signal strength by about double and not hurt anything. The Linksys WRT54GL defaults to a setting of about 32 and I kicked mine to 65 I think with 100 being the max.

Link to comment
Share on other sites

ditto what jmwills said about DHCP reservations; Tomato can definitely do them.

 

re: signal boost: there is a cost to it; it shortens the life of the transceiver. Like jmwills said, you can double it without too much worry but it can significantly shorten the life of the radio at full strength.

Link to comment
Share on other sites

I run wd-rrt firm ware on my Linksys router. I have the signal boots cranked up BUT I took it apart and added a heat sink and a small fan to help with the cooling. This will help keep it safe for a long time. Heat is always the issue with routers and any Over Clocked part.

Link to comment
Share on other sites

I run wd-rrt firm ware on my Linksys router. I have the signal boots cranked up BUT I took it apart and added a heat sink and a small fan to help with the cooling. This will help keep it safe for a long time. Heat is always the issue with routers and any Over Clocked part.

 

hehe. So your $89 router is now $289 :)

Link to comment
Share on other sites

in the Tomato GUI, you can see where the address has been assigned, so just click the word "static" and it will assign the reservation. You can also boost the signal strength by about double and not hurt anything. The Linksys WRT54GL defaults to a setting of about 32 and I kicked mine to 65 I think with 100 being the max.

 

Thanks to all for your help. I finally got this same answer this morning over at a Tomato forum. I don't understand what your talking about with your Linksys and those number.

 

When I clicked [static] for my server, under Device LIst, I just accepted the current IP that is had assigned at the time, I hope this is OK.

 

But now I've to another problem getting one of my Macs connected. Seems these two companies have two completely different mindsets. Microsoft difinately did not ask Apple for input on the process to get the software installed correctly. NO matter what I do the user name and password I use come back as not recognized when I try and sign in. I'm going on a search now to figure it out. If I don't find answers expect another thread to start ;-)

 

This computer that I'm typing from is one I built a year ago. It's a Windows Ultimate and is connected just fine and I'm learning about WHS 2011 and checking all the options. But I've got two Macs in the house I'd like to get connected to the server so I can transfer over some files from them.

Edited by g725s
Link to comment
Share on other sites

When I clicked [static] for my server, under Device LIst, I just accepted the current IP that is had assigned at the time, I hope this is OK.

 

I generally like to pick IP's for servers, printers, routers, etc. that are outside the DHCP range and are easy to remember - it's just my own preference.

 

But now I've to another problem getting one of my Macs connected. Seems these two companies have two completely different mindsets. Microsoft difinately did not ask Apple for input on the process to get the software installed correctly. NO matter what I do the user name and password I use come back as not recognized when I try and sign in. I'm going on a search now to figure it out. If I don't find answers expect another thread to start ;-)

 

This computer that I'm typing from is one I built a year ago. It's a Windows Ultimate and is connected just fine and I'm learning about WHS 2011 and checking all the options. But I've got two Macs in the house I'd like to get connected to the server so I can transfer over some files from them.

 

Are you trying to connect the Mac's to your WHS or to your router?

Link to comment
Share on other sites

Are you trying to connect the Mac's to your WHS or to your router?

 

Trying to connect the Mac to the WHS. I've had this particular network setup for at least a year or more, and everything is connected. However, I've been unable to tranfer files between PC and Mac until now :D

 

When I typed in http://servername/connect it brought up the page for downloading the WHS program for the Mac. So I did that and then went through the process of installing it. However, I guess I did not wait long and tried to sign in from my Mac. It did not say to wait or anything, for that matter not even congrats you've just installed blah blah on your Mac So I tried to sign in with what I knew were the correct name and password. But when that failed I tried with a two other names and passwords thinking it might want the user and pw for my Mac login. Well that took about 8+ minutes. So at that point I deleted the install and started over, and same thing, and deleted that too. But on the third time it worked for some reason, but by this time I had put in a different user name, same password, That is when I noticed my first attempt showing up on my PCs Dashboard here (my desktop here is both PC and Mac side by side). So now I had two users of the same Mac showing in the Dashboard on my PC...great.

 

The weird thing is that I've now got a combo of user names for this one account, luckily I used the same PW the whole time. I'll have to look into this name thing more and see what is up. But I've transfered some files, played a bit of a movie and some flac files from the WHS and it works. The main goal at this point is to get all the files off this one external drive I have connected to my Mac onto the server so I can break open that external drive, put it in the WHS, format it, and use it there.

Edited by g725s
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...