Jump to content
RESET Forums (homeservershow.com)

Doing a restore to setup a new PC


eobie
 Share

Recommended Posts

Is there any issue when setting up a new PC by doing a restore. The systems are almost exactly the same so I'm not worried about that. It is another HTPC and I would like to avoid having to spend the time again to set that up. I do plan on having this new PC backup to the whs. What do I have to do to back sure there are no conflicts backing the thing up. Can I just uninstall the connector, change the computer name and reinstall the connector? Will that be enough?

Link to comment
Share on other sites

It's a technet license. It's more of an issue where I don't want to confuse the WHS as far as backups are concerned.

Link to comment
Share on other sites

I've never really looked into the issue but as long as the Host names are different, you should be okay. Renaming the client will give it a new SID so again I think you should be okay.

Link to comment
Share on other sites

If it's not a TechNet or other multi-activation license, wouldn't he have to have to get a new license for it?

 

Actually no. You can call MS and they will activate for you used to do it all the time before I had technet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...