Jump to content
RESET Forums (homeservershow.com)

Path not found error from My Movies when accessing WHS shares from MCE Extenders


steveowens
 Share

Recommended Posts

This might be an easy one....

  • Running My Movies 4.01 Build 2 for Windows 7 Media Center on a server called MEDIA (Win7 x64)
  • Have 2 DMA2100s and 3 Xbox 360s connected as Extenders
  • Movies are stored on MEDIA and a Windows Home Server v3.0 called SERVER
  • Can launch Movies (x264 and DVD ISOs) stored on MEDIA from Extenders
  • If I launch a movie stored on SERVER (e.g. path \\SERVER\DVD\<movie name folder>\<movie name>.ISO) I get a path not found error
  • The shares on the WHS are all setup for Read access by the Guest account in WHS and are accessible from the MEDIA server

 

Anyone know what am I missing?

 

Thanks all - Steve

Link to comment
Share on other sites

Was the share working at any time in the past? There was a post last week about Xbox's accessing WHS shares and some special entry was missing form the Access Control List. If "Everyone" with Read and List Contents is not there, enter it in the ACL and see what happens.

Link to comment
Share on other sites

This is the first time that I tried accessing the share from an extender.

I will try to add access to the Everyone user to the ACL and see if that does the trick - it should.

 

Thanks - Steve

Link to comment
Share on other sites

  • 1 month later...

my xbox mce is not able to see movies stored on whs. I originally had them in a separate share called \\"servername"\movies but have since copied a few over to \\"servername"\videos\movies thinking that since I cannot share the former through WHS console settings that was an issue (athough any PC WMC could see them). I have a guest account with read access and have adjusted media libraries in MCE through xbox. Still no movies showing up (again, am able to find them on PC WMC with the new directory structure).

What is this ACL and where/how do I adjust it? Or if you have other suggestions...

Thanks.

Link to comment
Share on other sites

my xbox mce is not able to see movies stored on whs. I originally had them in a separate share called \\"servername"\movies but have since copied a few over to \\"servername"\videos\movies thinking that since I cannot share the former through WHS console settings that was an issue (athough any PC WMC could see them). I have a guest account with read access and have adjusted media libraries in MCE through xbox. Still no movies showing up (again, am able to find them on PC WMC with the new directory structure).

What is this ACL and where/how do I adjust it? Or if you have other suggestions...

Thanks.

 

ACL=Access Control List....basically, permissions.

Link to comment
Share on other sites

You have to give your xbox access to the folder you created. add a user called windows users (I think that is what it is) and it will work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...