Jump to content
RESET Forums (homeservershow.com)

Old Server name still resolves to same IP


diggityDawg
 Share

Recommended Posts

This issue is probably more likely a networking issue, but since it's related to my WHS, I figured I'd start here...

 

Recently the boot drive on my MSS EX490 died. I tried a server recovery a couple times, but it never quite worked, so I decided to do a server reset (restore?) and copy my data files back into the drive pool manually. Anyways, when I finished the process I decided to change the name of my MSS so that old mappings and links wouldn't work any more. I wanted to start fresh. The odd thing is that now I can still ping the old server name, and it returns the same IP as the new server name does when I ping it. I've long since removed the entry from my hosts file, rebooted my router, and checked every other machine in the network to make sure there are no other hosts entries for this machine name, but yet it continues to be ping-able. Ordinarily I wouldn't care, except that access to my server has been very slow at times, and I suspect it's because I have this IP address collision going on. but I can't figure out how to remove the old server name entry from my DNS...

 

One thing I will note is that when I do ping the old server name (it was just "MSS"), I get back a response that shows it is pinging "mss.gateway.2wire.net", which is my UVerse gateway device, which also acts as my router. I have searched through the config software for that router and can't find anywhere where it reserves IP's, and the server name isn't in any of the lists I find in the software. I have rebooted the router as well, but it still resolves.

 

Any ideas or suggestions for how to get this out of my network?

 

Thanks!

Link to comment
Share on other sites

Check the UPNP and Port forwarding sounds like it is still remembering the maching from that causing still the phantom host entry. Also you said you have check your PC have you tried to do an IPCONFIG /FlushDNS to make sure it's DNS table is clean

Link to comment
Share on other sites

I did do an ipconfig /flushdns on my desktop, but not from the new server... I could try that. I'll re-check the UPNP/Port forwarding settings, but I'm pretty sure they all point to IP addresses, not machine names...

 

One thing I realized was that I restarted the gateway/router from the software, but never actually powered it down. When I get home tonight I'll just unplug it for a few mins and then boot it back up and see if it clears it out of it's cache.

Link to comment
Share on other sites

And please....................turn off UPnP on that router. Most routers have the ability to save the current configuration and export the file. You could do that, reset the router to factory defaults and then import the config file. And then, turn off UPnP. This will definitely clear out the cache on the router, and you should also clear the server DNS cache also.

Link to comment
Share on other sites

You know, I was just checking and there's no UPnP setting on this router. Remember, it's main job is getting the signal from AT&T Uverse into my house. It's secondary job is being a router/WAP. I can't find a UPnP setting anywhere in it's software, nor the ability to backup and restore config on this thing. It's a major pain, but I have no other viable options for high-speed internet so I'm kind of stuck...

Link to comment
Share on other sites

One thing I will note is that when I do ping the old server name (it was just "MSS"), I get back a response that shows it is pinging "mss.gateway.2wire.net", which is my UVerse gateway device, which also acts as my router. I have searched through the config software for that router and can't find anywhere where it reserves IP's, and the server name isn't in any of the lists I find in the software. I have rebooted the router as well, but it still resolves.

 

Any ideas or suggestions for how to get this out of my network?

 

Thanks!

I suspect that this is an that your router has learnt. Without knowing your router, I can't suggest how to remove it. However - resetting it to "factory settings" should sort it. That said - you do need to ensure you've a copy of the username / password to access your ISP. If you let us know the make and model of router, we may be able to dig further.

Link to comment
Share on other sites

Thanks for the help everyone. I powered down the router last night and when I powered it back up I was still able to ping the old name. I also did a ipconfig /flushdns on the server before powering it down. Very strange. The router/gateway is a 2Wire 3800HGV, which is made especially for AT&T Uverse. I could reset the device, but I'll be out of town all next week, and am also thinking about pushing the signal through an intermediate linksys router with DD-WRT firmware, so I think I'll wait until after Thanksgiving to tackle this one.

 

Thanks again!

ed

Link to comment
Share on other sites

My church uses the same gateway and I hate it. It forces you to use it for DHCP and DNS and there is no way to disable it other than putting another router between it and the switch (which is what we did mainly so we could vLAN the public and private wireless)

Link to comment
Share on other sites

Unfortunately I can't help you because I don't know much about networking. Your post is of interest to me though because I have the opposite problem. I can't ping via the name any longer. I have to do everything via the IP address, which sucks given they are not static IP addresses.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...