Jump to content
RESET Forums (homeservershow.com)
dvn

What a day... ("always get the latest drivers from the manufacturer's site")

Recommended Posts

dvn

New i7-2600K system - ASRock Z68 PRO3 board, Mushkin 2 x 4GB, Crucial C300 RealSSD...

 

When I first put this system together, I just dropped in the SSD with the OS from my old system and after it detected and installed the new hardware, I was up and running. But a weird video thing caught my attention. The HDMI video feeding my main screen would go to white, flashing from almost black to some kind of white mess.

 

Ok, maybe I'll just monitor (pun intended) the situation and see how it goes since it only did this a couple times, right?

 

But then I ran into a file transfer problem between my desktop and WHS 2011. I was trying to transfer a 40GB folder with a DriveImage XML backup image of a recently repaired computer to my server where I keep the rest of these file types. The copy function got hung up on 'Discovering files' to be transferred. It'd just hang. So I'd kill it in Task Manager and that would crash Windows explorer.exe every time. Not a very reassuring feeling about my new system. I had thought to made sure the driver was updated via Windows update. Yes, I can hear you now. But unfortunately I didn't think to get drivers from the manufacturer's site right away, so... I had a Intel NIC sitting in a box nearby. I stuck it in and the problem disappears. Files now transfer, speeds look good. So I figure something's wrong with the ASRock board.

 

Between flashing video and the onboard NIC snafu, I figure I'm looking at an RMA. But then, finally, it dawns on me to check the manufacturer's site and yes, there is a newer version. So I dl and install it. What do you know? Problem solved. Geez! Where's pcdoc when I needed him? Oh, I can hear him now, "...always check the manufacturer's site for the latest drivers." Got it.

 

So to continue this Murphy's Law kind of day, I misplaced (deleted) an important file. The file in question was my FF json, the bookmarks backup with all my customized keywords, those short 2- and 3-letter shortcuts I use in the address bar to quickly navigate. Somehow or other, I had accidently deleted it from Dropbox. Great... Except, this episode turned out well, too, as I discovered (thankfully) that Dropbox lets you recover deleted files.

 

So that's how I spent my day off, locked up in an arm wrestling contest with my technology. Someone tell me why I love this stuff? :D

 

I suppose this means I should look on the manufacturer's site for video drivers, eh?

  • Like 1

Share this post


Link to post
Share on other sites
pcdoc

Hey Rich. Check the MFG site for the latest BIOS and drivers. I feel much better now that I helped....

Share this post


Link to post
Share on other sites
dvn

Ya, well, message received! :P

Share this post


Link to post
Share on other sites
Joe_Miner

AWWWWWWW! Same problem. After running over three weeks on my test setup in the basement on my DVI monitor I was pretty confident I had really stressesd it to the max and tried just about everything I could think of to play around with it. Imagine my surprise when I was getting flashes of snow when I moved my new HTPC build to the family room and plugged it into the Samsung 850 -- snowy screen if I switched HDMI inputs and then switched back to the HDMI for the HTPC. I updated all of my drivers and I flashed the latest BIOS. After the BIOS flash I noticed a BIG improvement in stability but still the occasional screens of snow if I switched HDMI inputs after an hour or more. Finally concluded it has to be a driver issue/conflict of some sort and am planning to do a complete new install this weekend -- hopefully that will fix it and prove it was a driver issue. In the interim we're back to using my Acer AR3610 as our HTPC. Sigh!

 

Murphy's Law should have know -- don't get cocky!

Edited by Joe_Miner

Share this post


Link to post
Share on other sites
jmwills

I've note trusted MS drivers for third party hardware for quite some time and still live by the rule, "if it ain't broke.....leave it the hell alone".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Calby
      By Calby
      Hi,
      Here is some new drivers and Firmwares that I have find that are newer then the once that was on the SPP.
       
      The new drivers are
      Ethernet Firmware (Only Windows) (EXE-file) Ethernet Driver (Only Windows) (EXE-file) Graphifc Drivers (Only Windows) (EXE-file)  
      The link also inkludes
      Intelligent Provisioning 1.70.63 (All OS) (ISO-File)  
      Install instruktions
      If you 'll download and install the Firmware and driver for the Ethernetcard, make sure that you install the Firmware and reboot the server before you update the drivers.
       
      The Intelligent Provisioning update is a bootable ISO-file.
      So just mount the file in your iLO remote console and then choose to boot the server from the DVD (mounted ISO-file) then follow the instructions.
       
      Download link
      https://cloud.nohatech.se/d/d287965bf78c4a50a24b/
       
      Password
      Sweclockers2017HPe
       
      Download instruktions
      You can if you want donwload each file by it self or you can download all of the files in one zip-file.
      If you want to download the files in a zip-file just click on the Green link that says "ZIP" at the right on the download site and the server will zip the files for you and start a download for you.
      Every file is named like this HPesOwnPacketName_Version_FW/driver.exe everything so you can see the info about the files.
       
      I'll continue to upload the newest drivers and firmwares for our beloved HPe Microsoerver gen8.
    • pantoast
      By pantoast
      TL;DR Using Genius Pensketch 9x12 with Surface seems to cause driver conflict with Photoshop CS6.  It appears that only the Surface itself or the Genius tablet can have pressure sensitivity in Photoshop, not both.  Wondering if anyone has encountered a similar issue and if it can be fixed.
       
      My wife is a professional illustrator and we recently bought a used Surface Pro 2 from a co-worker of mine.  The thought was to make the Surface her primary desktop, with the added benefit of portability.  We bought her a USB3 docking station and overall everything worked great.  That is until last weekend we went away and she wanted to sketch in Photoshop (CS6) while on the go.  We had done this successfully before setting it up as her primary workstation, so we assumed there would be no issue now.  When she tried to sketch there was no pressure sensitivity in Photoshop, but it works in other apps like Fresh Paint.
       
      She has a drawing tablet she uses day to day, the Genius Pensketch 9x12.  You have to install new drivers for it when you first use it in order to get pressure sensitivity to work for it in Photoshop.  Uninstalling the drivers for that tablet appears to fix the issue with the Surface's digitizer, but that's not ideal as she uses the Pensketch every day for work.  It's also not ideal to lose pressure sensitivity when using the Surface itself in Photoshop, as that was the whole point of buying one in the first place.
       
      Anyone experience something similiar to this?  Sorry for the long winded post, thanks.
    • FestusGerber
      By FestusGerber
      I bricked my Surface Pro 2 all by myself.  I have tried various techniques from the Microsoft site.  Basically, I get to a point where either my system drive is locked or I am asked for drivers so the machine will recognize drives. If I don't use a USB drive to boot, the machine goes to the UEFI screen.   Any ideas or help available? - Steve
    • RobWu
      By RobWu
      HI all,

      I know this has come up a couple of times, but I haven't found a solution for this so far.

      I have my clients pc's connected to the server, but not in the domain.
      This worked just fine, but (and I suspect recent updates on the Win 7&10 clients) all of a sudden my NIC's DNS settings are reset to the server every time I (re)start a PC.

      As I don't want to check up on this, and change it back to the ISP values every time I start a PC, is there someone who has a working way around this?

      cheers!

      rob
       
      p.s. Just found out there's a update for the connector (KB 3172614). Not sure if this will fix the DNS issues as well though...
    • dvn
      By dvn
      I was wondering if someone could help me out. I want to make sure I understand what is happening here.
       
      I am trying to sync folders between SkyDrive and Dropbox. I used the command mklink to create what appears to be a sync relationship, but I'm not sure this is what I've accomplished. I rather suspect that no matter which folder I drop a file in, it ends up (eventually in the case of larger files) in the destination Dropbox folder.
       
      This is the command I used:
      C:\Users\Rich\SkyDrive>mklink /j mySyncFolder C:\Users\Rich\Dropbox\mySyncFolder (The Dropbox folder existed prior to issuing the command, although I found that I could create a Dropbox folder afterwards and the link would still work.)
       
      What I observed was this: when I deleted the linking folder (terminology?) from SkyDrive, as long as the Dropbox folder had finished uploading/syncing the files, all files remained in Dropbox folder. It made no difference that some files were added via SkyDrive and others directly, all files seemed to have found their way to the Dropbox folder and so remained once the SkyDrive folder was deleted.
       
      My question is this: Can someone comment - This a one-way link relationship, right? Such that a file dropped into either folder ends up in the destination folder only? There is no syncing going on here, only linking to a folder to which all files eventually migrate to?


×
×
  • Create New...