Jump to content
RESET Forums (homeservershow.com)

Nothing but trouble


geek-accountant
 Share

Recommended Posts

OK, so I now need to do my first restore under 2011 and I am having nothing but trouble. This is a restore of a data drive so the OS drive on the workstation is still working fine. I connected to the Dashboard using the Launchpad and tried to start a restore. I get the "cannot initiate the restore process" error and the restore will not start. So I reboot both the workstation and the Server and try again. Now I can't even get the Launchpad to connect as it keeps saying the Server is offline. I can remote desktop into the server and launch the Dashboard and it is now showing all the computers as "offline". WTC!

 

I stopped and started the backup service and still nothing. It thinks all the computers it backs up are offline, which they are not. However, even if I can get this crazy thing to see the other computers as online, I am right back to the original problem of the system would not start the restore process.

 

I have already wasted too much time on something that should just work. If I can get the thing to connect, I will do a screen shot of the original problem and then maybe someone has an idea of what can be done.

Link to comment
Share on other sites

I can now load the dashboard, but note it says all the PC's are offline. Very funny, I am running the dashboard from one of those PC's so how can it be offline?

 

dashboard.jpg

Link to comment
Share on other sites

OK, I might have found the solution. I uninstalled the connector software and then re-installed it. Of course this was complicated by the fact I also have Sharepoint on the server. After moving the Sharepoint website to 8085, I was then able to reinstall the connector software. Looks like I will need to do this on every PC since they are all listed as offline. Now I just need to install the two new drives and restore the data. Crossing fingers.

Link to comment
Share on other sites

The uninstall and reinstall was something I had to do on all of my PCs after the rollup one update. Had the same symptoms all the systems showing offline.

Link to comment
Share on other sites

I am trying to do the restore now. Dang thing has been running for over an hour and is still in the "preparing to copy" stage with something like 150,000 items found. I wonder why it can't just start the copy and do the item discovery at the same time.

Link to comment
Share on other sites

Ran into that as well. Was forced to using the client restore wizard and restore it from another PC. Still too a long time.

Link to comment
Share on other sites

Yea, the thing has been going for nearly 5 hours and the coping has not even started. It must like how many photos I have backed up. :)

Link to comment
Share on other sites

If I recall, it creates a VHD, then does the restore. Long process. Good luck and anxious to here how it goes. You might want to come up with a different backup philosophy. Small OS drive and all data to a separate drive so you only have to restore the OS drive which is much quicker. Just a thought.

Link to comment
Share on other sites

If I recall, it creates a VHD, then does the restore. Long process. Good luck and anxious to here how it goes. You might want to come up with a different backup philosophy. Small OS drive and all data to a separate drive so you only have to restore the OS drive which is much quicker. Just a thought.

I believe he did say that it's a data drive he's restoring, that the OS drive is OK.

Link to comment
Share on other sites

I believe he did say that it's a data drive he's restoring, that the OS drive is OK.

 

 

 

Yeah not really going to help here but food for thought on PC backup strategy moving forward.

 

Personally I prefer that method. Only back up a small OS drive with apps but keep data either on server or backed up by some other method (if possible). That way if I have to do a PC restore it's much easier/faster getting the PC back up and running. That's just how I like to do it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...