Jump to content
RESET Forums (homeservershow.com)

Windows Media Center Connector to WHS -- hangs after entering password -- Help !


James Walker
 Share

Recommended Posts

Hello everyone;

I hope someone may have an idea or an answer to an issue I am having;

 

I am trying to connect my Win7 pc to my WHS v1 using the Windows Media Center connector to WHS. I have movies and mucis on the WHS v1 that I want to be able to view in Windows Media center, I also have recently purchase the HDhomerun and want to store shows on teh WHS and view them through Windows Media center. However when I run the WMC connector to WHS it hangs after I enter the password in and never completes. I have tried several things recommend by other post and sites.

 

tried with and without the firewall turned on -- Win 7 system

 

Tried to add exceptions to the firewall --- Win 7 system

 

Used the WHS toolkti to troubleshoot the connector issue.

 

WHS reports everything is fine, when run on Win 7 it reports and issue with the version of the connector software is not the same as what is on the WHS. I uninstalled and re-installed the version from both the \\<yourserever>\software\ site and from the http:\\<yourserver>:55000 site and I get the same results same error message formt he toolkit and still the Media center connector for WHS will not connect. I also deleted the directory \<program files>\windows Home server each time following the instructions online and through the WHS toolkit and re-installed connector and still the Media center connector will not complete.

 

I checkd my router and it is allowing the WHS to commincate on all the ports.

 

I have tried this from tow other win 7 computers on my network and I get the same results.

 

All computers including the WHS are on the same IP subnet.

 

I can RDP into the server and connect via the WHS connector icon on the desktop. I can connect thought the drive mapping and via the internet. But I cannot get the Windows Media center connector for WHS to connect and finish.

 

I checked and I am using the correct password for the WHS.

 

Is there something else I can try or do?

 

 

Thank you

James Walker

Edited by James Walker
Link to comment
Share on other sites

I've never used the WMC Connector so can't speak to that, but I would change the Library Location to reflect the shares on the server. It should really be that simple to connect.

 

Are you speaking of the location for media within WMC? If so, it sounds like the HomeGroup issue has raised its head again. If you have HomeGroups enabled, turn them off.

Link to comment
Share on other sites

http://social.microsoft.com/Forums/en-US/whshardware/thread/efcd0412-fd0e-490f-8611-579dbb4f677a/

 

http://thedigitalmediazone.com/2009/08/09/whs-connector-software-password-problems-and-fixes/

 

Quote"

 

I've been having the same problem connecting to WHS with the Win 7 RC, both 64 and 32 bit installs. Been driving me crazy! However, I think I found the solve:

 

The LAN Manager authentication level has no default value. If you set this to 'Send NTLM response only' it will accept the password and connect to WHS.

 

Run secpol.msc

Drill down through Local Policies | Security Options.

Find Network Security: LAN Manager authentication level.

Set this Send NTLM response only.

Link to comment
Share on other sites

Of course, that only works on Pro and Ultimate versions, since you can't directly access policy managers in Home Premium.

Link to comment
Share on other sites

Of course, that only works on Pro and Ultimate versions, since you can't directly access policy managers in Home Premium.

An excellent point, and a good reminder.

Link to comment
Share on other sites

  • 2 weeks later...

Thank you all for commenting, I did try several things to try and fix the isssue before breaking down and re-loading my WHS V1. After I reloaded the server and and re-installed the windows connector , the WHS connector to Windows Media center was able to connect but that was two weeks ago. I finally installed and setup the HDhomerun and was looking at how to get the TV shows moved to WHS when I notced the WHS Mediacenter connector was not listed in WMC so I went and ran the install agian and it started failing like it had done previously. As part of my erailier troubleshooting I used the WHS tool kit to diagnosis issue with my connection from the Win 7 to the WHS v1. On the WHS V1 side it reports everything is fine but on the WIN 7 side it reports several issues including one that after I had did my re-install of WHS and reload of WHS connector it reported had been resolved but now shows unresolved. It reports that the server side version of the WHS connector and the client side version are not the same but they were the same after I had did a full re-load and re-install of the WHS connector two weeks ago and becasue these tow are not the same version the WHS and WMC connector cannot connect; I suspect there is a WHS update that is updating the client software and not updating the server side or updating the registry. Has anyone esle seen this?

Edited by James Walker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • ArmyHobbit
      By ArmyHobbit
      My buddy and I are in a debate that there has to be another option that makes life easier, that includes getting rid of his old media center. He swears that there is nothing out there that will decrypt cable streams other that a IE tivo or TWC box. I know somebody somewhere has got this beast conquered. Any help would be much appreciated. 
    • wrouffa
      By wrouffa
      I require some guidance.
       
      I own an HP MediaSmart Server running WHS V1.  In addition I have a series of computers which I backup to the server on a regular basis.  Recently I upgraded two of then from Windows 7 to Windows 10.  I was able to successfully install the connected software and have continued to run backups with no issues.  I now need to access some of the backups.  When I try to restore (manage) a backup on the server it goes through the normal "opening" process but at the end when the file explorer window pops open, it flashes open momentarily and then closes.  I'm guessing this is an issue with Windows 10 and the new File Explorer. 
       
      Does anyone have suggestions on how I might proceed to access the backups?
       
      thanks!
    • sitsekson
      By sitsekson
      Hi,
       
      I have an HP E485, PP3 with all the updates.  It's working fine, but something happened over the last year when my folder containing files for the connector has disappeared from the Software folder.  I have one Win 7 64 bit PC with connector installed and working and that's it.  All of the new computers with Win 7 I couldn't install it due to the lack of install files. 
       
      I searched the internet and found the WHSconnector.msi and WHSconnector_x64.msi files dated 1/10/2011.  however all other files in the folder setup.exe, WHSconnctorinstall.exe etc. are dated 10/7/2009.  So if i ran an install, i get an error after it asks me to enter password.  BTW, it shows me the correct password tip that i have setup years earlier.  When i run troubleshooter, it tells me that the version of the connector i am trying to use is different than the version installed on the WHS server.  Attached, please 
       
      Any help is much appreciated.
       
      Regards,
       
      Alexander
       
       
    • dvn
      By dvn
      The  Atom Gigabyte GA-D510UD mobo in my daughter's v1 server has a bad SATA port. Here's the question: should I buy a SATA card for its PCI (not pcie) slot, or should I look at replacing the board?  The replacement must be mini ITX as that's the only size that'll fit the case - PC-Q09.  Overall, the performance has been solid and trouble-free so upgrading for better performance is not a motivating factor here.
       
      In the meantime, I've moved the affected drive over to a working port and the server is back up and running.  Honestly, it makes me nervous when components start failing on a motherboard, though I realize it might continue to work for years without additional problems/failures. 
       
      What do you think?
      Do nothing? It is working fine right now. Install a PCI SATA card (again, PCIe not an option) replace the mobo (mini-itx) Thanks all!
    • dvn
      By dvn
      My daughter's OS drive died G.SKILL Phoenix Pro Series FM-25S2S-120GBP2 2.5" 120GB SATA II MLC Internal Solid State Drive (SSD). I hooked it up to a couple different PC's (with different chipsets) to verify that it did not appear in BIOS. It didn't. I officially pronounced it dead at 4:02 PM EST.
       
      Thought it might be interesting to see how G.Skill handles this. The SSD was purchased from Newegg on 10/26/10, so it's a year and a half old, well within its 3 year warranty.
       
      I received RMA approval from G.Skill today. I'll send it off tomorrow and wait. Newegg still sells them, so I'll likely receive the same model, assuming G.Skill determines the drive is faulty. Funny thing is, I had just checked the health status on that SSD not a week before it died. It was at 100% with no errors of any kind. Kind of gave me pause to see first-hand how SSD's can do a 'now it's here, now it's not' act. I've heard others talk about it but I've never been bitten til now.
       
      I have to mention that the computer was being backed up by good ol' WHS v1. And the last backup was from the night before the SSD died. So that's great, right? Not exactly. I was unable to get v1 to initiate a PC restore. I tried all the tricks I could think of, but no-go. That's ok, though, because I had an Acronis backup stored back home on my WHS which I had made last spring. That saved me a nice chunk of time. So I reconnected the PC to her network, reinstalled the Connector software, opened her last PC backup, and pulled files (primarily photos) back to the computer. She was quite relieved by that. And it was reasonably quick. Of course, she'll have to reinstall a couple of programs, but she's OK with that.
       
      As a +1 to Symantec, I was able to redownload a copy of Norton AV 2012 recently purchased from Amazon ($14.50) and get it installed and reactivated. The sale is still on if anyone's interested. Just saying.
       
      As a side note: I was talking with Jim Collison today and he mentioned that using OpenDNS as a router's DNS server can (I believe he actually said 'will') interfere with establishing connection between v1 and client PC during the PC Restore process. Good to know. I'll check that out next time I visit my daughter.
×
×
  • Create New...