Jump to content
RESET Forums (homeservershow.com)

since WHSv1 recovery RDP to server from internet is broken


ikon
 Share

Recommended Posts

It's been about a week since your last post and usually IP leases will expire in a week, for the most part on a SOHO router. 

 

Did you make any changes? This would not have fixed itself unless the port forwarding matched to the IP address of the server.  There is no magic bullet.

Link to comment
Share on other sites

  • Replies 28
  • Created
  • Last Reply

Top Posters In This Topic

  • ImTheTypeOfGuy

    2

  • jmwills

    7

  • Grant B

    7

  • ikon

    12

I have had no time to try and implement the port fowarding metnioned here in the thread. I was on my iphone the other day and I hit the Mediasmart app by mistake... wouldn't you know - it worked. I was able to browse / play music and browse / view photos. I was unable to play vids though - none showed up. From there, I fired up Safari and went to the server web page, logged in and viewed the shares. I work this weekend and I take my laptop with me - I'll see if the laptop can access everything.

 

Access was hit and miss before - I have no reason to believe it will be stable now. I will still pursue the option of setting up port forwarding for regular and RDP access when things slow down for me.

 

Thanks to all who have posted. I'm sure I will have addtional questions.

Link to comment
Share on other sites

When you setup port forwarding, do it manually.  Stay away from any tool within the console.

 

Reserve whatever IP address the server has now and forward the ports to that address. 

Link to comment
Share on other sites

That is specifically why I want to set the remote access and RDP up manually. I think all the flaky issues I have had with remote access have benn because of UPnP. Every once in a while I would get messages from the server that "port forwarding on the router has failed" or something like that. I want to solve that issue for good.

Link to comment
Share on other sites

I always wondered about that. I would always select "ignore" for that message and all would go green again. It always seemed to correct itself. I don't recall ever trying remote access when I knew that message popped up beause I was the only one who cared and I was at home <_<

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...