Jump to content
RESET Forums (homeservershow.com)

Dashboard Wouldn't Sign In, Uninstall/re-Install -Installation Is Cancelled-? Re-Install Fixed Once, Happened Again, Now Can't Install Even. :(


JazJon
 Share

Recommended Posts

How do I troubleshoot this one?

 

I got a new laptop yesterday. I installed the connector via \\SERVER\connect It installed fine, and launchpad/dashboard worked great for a day. (backup completed etc)

 

The next day, after booting up, I saw launchpad had trouble singing in. It would time out after awhile and ask for the username/password. I also would see a box pop up saying it couldn't get notifications.

I rebooted both the server and the laptop. (no change, launchpad refuses to sign in, and server shows the laptop is offline.

 

I uninstalled the Windows Home Server 2011 connector software from the laptop. (rebooted both the server and the laptop) I then reinstalled the connector on the laptop once again. It complained the computer name was already in use, so I clicked yes/ok to over write re-use what ever.

Everything worked find again another day.

The next day, Launchpad would NOT sign in again!!! I rebooted both the server and the laptop, no fix no change.

 

I went ahead and uninstalled the connector software once again. (rebooted both server/laptop)

This time when I went to install the Connector software it WOULD NOT complete ! ! I get the following error message with red x circle.

 

"The installation is cancelled The Windows Home Server 2011 Connector has encountered an unexpected error. Click Close to undo most of the changes that are made to this computer."

 

I rebooted both, tried again, and I still can't install the connector. What's going on? I'm very annoyed
:(

 

Lenovo ThinkPad W520, Windows 7 Ultimate x64 SP1, All latest patches etc.

EX495 Q9550S CPU, WHS 2011 all patches up to date.

Link to comment
Share on other sites

I would first do a system restore of the laptop to a point before you first installed the connector, reboot, create a restore point and then copy the connector software to the client before attempting to install.

 

Patch the client before installing the software and check for any firewall rules blocking traffic.

Link to comment
Share on other sites

I found the fix:

 

http://social.microsoft.com/Forums/en-US/whs2011/thread/624ebef2-ab1e-421e-9f4f-688b02cd62b8/

(second post, under "SOLVED")

 

My Scheduled Tasks were fine, doing everything else then trying the install again after that worked great. Let's hope it lasts and doesnt bomb out again tomorrow! If it times out connecting again tomorrow I'll follow up with the experts in the link above.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...