Jump to content
RESET Forums (homeservershow.com)
Kman

RAID Card Error

Recommended Posts

Kman

First let be provide background

I just built my home server and installed a RocketRAID 2680. I attached Four Western Digital 3Tb Green drives. This was Friday night at 11pm

It was building the array in the background. It said it would take about 60hrs to build but I could not help myself and moved 1.2Tb of data onto it.

I also rebooted my WHS2011 a few times while it was building the array.

Now it's Tuesday and at 10:26am I get an email from my array that "An error occurred on the disk at 'WDC WD30EZRX-00MMMB0-WD-WCAWZ1382241' at Controller1-Channel2."

 

Also look in the RAID Management Console Event View shows the same error.

 

The RAID is still showing 68.2% with remaining time 43hrs (Mind you it's been building for close to 92hrs)

It looks to still be going along just slow

 

but when I click on on the drives they show Status = Normal (Yes even Controller 1 Channel 2)

 

Does this mean I need to replace the drive? Should I wait until it's done? Should I do nothing?

 

My data is still on my WHSv1 so it does not mater about the data.

 

Suggestions?

Share this post


Link to post
Share on other sites
pcdoc

There are three possibilities, the controller, the drive, or the cables. SInce it is only one device, it is most likely drive or cable. Since you did a bunch of stuff, here is what I would do. First I would re-seat the cable on drive 2. I would delete the array, remove all the drives, re-initialize the array (foreground this time) and let it rebuild all the way. Abuse it for a while and keep an eye on the smart data in the controller. If it still messes up, replace the drive. Too hard to tell what has happened. If you do not want to go that route, then just replace the drive and see if it will rebuild correctly.

Share this post


Link to post
Share on other sites
Kman

Just to provide an update I was to busy the last few days for anything on the home server and today when I looked it seems the RAID completed. Again I looked at Drive 2 and don't see any more errors.

 

I looked at that SMART section but don't know what i'm looking at.

Does it do this automaticly or do I have to turn it on? At the bottom of the page under Preferences is has Poll this disk every 1 hrs but I don't have this checked on any of my drives shoudl I?

 

The status on all show OK

mind you I'm not sure I undersand all the Threshold / Value / Worst

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...