Jump to content
RESET Forums (homeservershow.com)

Windows Phone Crashes Hard


IndyLux
 Share

Recommended Posts

So, I had my first software failure on my HD7S Windows Phone and thought I would share the dirty details here.

 

What Happened: The phone was nearly out of battery so I plugged it in. As I did, I turned it on to check my e-mail and the screen froze on me. I waited for a minute, tried to use the power button, but it was not responding.

 

What I Did: Like a good geek, I unplugged the phone, took out the battery, pushed the power button for a second, waited a minute, put the battery back in, plugged in the phone and turned it back oh.

 

Result?: Very slow boot followed by the message that my storage card was not working. Several reboots later, same behavior. Searched the forums and called HTC support who had me do a hard reset of my phone (FYI, you get an awful BSOD/DOS Prompt when you do this). It WORKED! Sort of....

 

While the phone was updated, the restore from the Zune software did not! In fact, despite the phone supposedly being backed up each time I sync, there was no restore button. Looked like I would have to start from scratch. Nice thing is that WP7 lets you log into Facebook, Live, and Google and starts to repopulate your address book and other settings. Bad thing, all of the cleanup I did in my contacts (combining multiple entries into one person) were lost. All my settings (WiFi, theme, power preferences, etc) were lost. Good thing, like any fresh install the phone seemed to be a bit snappier.

 

Of course, this happened right before I left for a trip, so I was music-less and podcast-less. Sad.

 

The one surprising thing that may have caused the lack of restore option was that I had originally setup the phone when I had a regular hard drive in my computer. After installing and SSD and re-istalling the OS, I had to re-associate my phone with the 'new' computer. The Zune software states that you can only restore from the 'first computer you synced your phone to'. Really? Why the heck would that be?

 

Anyway, minor speed bump in an otherwise happy WP7 experience. Don't like having my first BSOD and not really sure what I did to cause the problem in the first place.

 

Let's hope Mango makes such nasty behavior a thing of the past.

Link to comment
Share on other sites

while i have had a just a few troubles over the last year with my W7 pnone, i cant wait for mango as well roumer has it, in the next week or so.

 

now onto the more pressing issue, you went on a trip without tunes or the latest PODCASTS - 1 LOL

Link to comment
Share on other sites

As I understand it, a number of the features of Mango are telco provider dependant. Is there any chance that following that guide could lead to you not getting the features specific to your provider?

 

I read that too, but i downloaded it thru zune site and havent seen any tmobil only items yet, what i can confirm is no Internet and talk at the same time. Bummer

 

this is release 7720 7.5

Link to comment
Share on other sites

 

I read that too, but i downloaded it thru zune site and havent seen any tmobil only items yet, what i can confirm is no Internet and talk at the same time. Bummer

 

this is release 7720 7.5

If you listen/watch the latest Windows Weekly netcast, there is an interview with the guy in charge of MS' mobile development. He talks about how he can only answer questions down to a certain level of the OS because, after that, it becomes provider dependant.

Link to comment
Share on other sites

I think they will roll out the Mango update for the HD7S this week, but I'm no longer holding my breath. I have tried ALL of the tricks with no luck.

Link to comment
Share on other sites

so you tried my link above? i had to try it a couple times but the trick is when in zune software and you hit update within 1-2 seconds it needs that to check internet then pull the rj45 out so it continues looking for update if it jumps right to the "you have no internet connection notice" do it again. got mine first try, my wifes took 4 trys

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • TwoWheels
      By TwoWheels
      I'll try to give a l the pertainent details.
      I have a Lenovo Flex 4 1580 that came with a 512GB Liteon SSD. That drive failed, and I'm trying to replace it with a 1TB Sandisk SSD.
      I used network PE boot to launch the restore, and then used ctrl-alt-shift to run diskpart. In diskpart, I created the two partitions on the existing drive, a 1GB WINRE_DRV partition and the remainder of the disk (I think) as a primary NTFS partition (which came out to 930GB approx).
      After restoring 100% (0% remaining, more precisely), it timed out and gave this error:
      [08/19/2019 00:33:04 664] RestoreHelper::FixBootBlock: fixing boot block [08/19/2019 00:33:04 664] RestoreHelper::ExtendVolume: extending the volume [08/19/2019 00:33:27 664] Restoring ESP [08/19/2019 00:33:27 664] existing offset: 0x0, size: 0x4400 [08/19/2019 00:33:27 664] existing offset: 0x4400, size: 0xfbc00 [08/19/2019 00:33:27 664] existing offset: 0x100000, size: 0x6400000 [08/19/2019 00:33:27 664] existing offset: 0x6500000, size: 0x8000000 [08/19/2019 00:33:27 664] existing offset: 0xe500000, size: 0xe891900000 [08/19/2019 00:33:27 664] Found existing volume [08/19/2019 00:33:27 664] existing offset: 0xe89fe00000, size: 0x41000000 [08/19/2019 00:33:27 664] existing offset: 0xe8e0e00000, size: 0x1fbe00 [08/19/2019 00:33:27 664] FormatPartitionEsp called for disk \\?\PhysicalDrive0 [08/19/2019 00:33:27 664] Formatting ESP partition at offset 0x8100000 [08/19/2019 00:33:27 664] ERROR: FormatPartitionEx failed, error 0x80042405 [08/19/2019 00:33:27 664] ERROR: FormatPartitionEsp failed, error 0x80042405 [08/19/2019 00:33:27 664] RestoreHelper::T_Restore: failed to restore ESP, error 0x80042405 [08/19/2019 00:33:27 664] RestoreHelper::T_Restore: restore complete with return value 536870914 [08/19/2019 00:33:27 664] ERROR: CDialog_Restore::Completed failed, HR=0x80070002 (at func: CDialog_Restore::Completed, admin\serveressentials\backup\pc\bmr\restorewizard\dialog_restore.cpp (97) I tried the instructions in Client BMR failed for UEFI machine in advanced mode , but the calculation in powershell yielded a non-integer, negative number of -2048.74120616913. 
      Based on the article, I'm assuming that instead of padding, I need to reduce the size of SOMETHING by 2GB, but I'm not clear how to do that so it lands on precisely the same address, particularly because of my fractional results from the powershell calculation.
       
      Is there a way to determine the EXACT sizes for the WINRE_DRV, Windows, EFI, and MSR partitions from the backup itself. It seems odd that it handles what should be a straightforward restore so poorly (and manually). the Restore UI provides "human readable" sizes, but what is really needed are exact sizes in MB blocks, apparently.
       
      Thanks for your assistance. This was my primary client machine and I really need it back!
       
       
       
       
    • judgeschambers
      By judgeschambers
      Hello, 
       
      Per my signature, I have WHS 2011 installed on a HP N54L that I built and have had in service since March 2013.  I have a CorsAir  60Gb SSD HD running on SATA #5 with the modded bios to allow  WHIS to install  on this small OS hard drive.
      I have a WD PCI-e USB 3.0 card with a 3 yr old Seagate Backup Plus 2Tb drive connected that WHS places the Server OS backups to. 
      The problems:
      With Windows updates, the 60 gb SSD has only 5 gb space available and I'm getting warnings as such. So, I want to install a new Sandisk 240 gb SSD to replace it.  When I run the WHS Server disk, the restore server OS process either locks up looking for the files on the Seagate usb drive or does not discover the files and the scan just runs and runs.   
      The processes:
      I remove all my storage drives from the N54L four bays.  Swap the old 60gb OS SSD for the new 240 GB SSD Plug in my LG portable DVD drive into the rear USB 2.0 and use it to spin the WHS disc Connect the Seagate Backup Plus USB 3.0 Drive to the N54L (this is where it takes four paths and all fail) (bios is configured prior for proper boot sequence of DVD first, new OS SSD 2nd) Since USB drives are backwards compatible, if it is connected to the N54L 2nd remaining 2.0 USB from boot up (post screen shows the DVD, the new SSD and the Segate USB Drive), I select Restore Files in the back up menu the screen goes black except for the WHS background image. Sits and never resolves.  Or leave the Seagate USB drive unconnected until I get to the Restore Files menu, connect, then select restore files/etc. The  scanning for back  up files dialog runs this time and never finds the files. Only way to get out is to hard reboot the server.  Same as #2 but skip the  initial file search and click advanced. Connect the USB  dirve and then click refresh and nothing shows up. Click scan and it too will run forever and not see the drive with the backup files.  Or resort to installing the PCIe drivers via a thumb drive and then connect the drive to the PCIe USB 3 and it will not recognize it in the list. Click search and it searches without success.   
      I'm thinking I need to transfer the WHS OS Backup files on the Seagate Backup Plus USB drive onto another bare hard drive and insert into one of the N54L HD bays and see if it will then find the backup files. Thus eliminating the whole USB 3/2 interface. 
       
      Thoughts?  
      Thanks in advance. 
    • RobWu
      By RobWu
      Hi all,

      Maybe a silly question, but can you do a full restore of a pc, but on a new (and different sized) disk?

      I have one pc that has a failing disk, and I can go the clone(zilla) disk to disk route to move the data over, and resize it to the new size.
      But I was wondering if it's possible to use the USB restore stick in a way that you can do the same?
      I cannot seem to find any good info on this online.

      If not, this would be a nice addition to the restore tools... ;-)
       
      cheers!
       
      rob
    • miker
      By miker
      I've just installed my first Synology NAS, a Ds416play, after many years of running Windows Home Server (RIP).  I now must face developing a backup strategy for several PC clients which I hope to backup to the Synology NAS.  I'm considering the three alternatives, including:
       
      1) The client backup solution provided by Synology, Cloud Station Backup, or
      2) The client backup solution provided by MS, namely File History, or
      3) The generally popular Acronis solution, True Image 2016.
       
      I do understand that the first two are file level backup strategies while the third is a disk level tool, but I wonder what other advantages or disadvantages have been noted by others here on the forum
       
      Thanks, guys, for helping a newbe to the Synology world.  Best...  miker
    • noober69
      By noober69
      HI, I had my ml10v2 set up and running win 10 pro nicely.
       
      I tried to enable hyper v in programs and settings and it accepted it and installed and rebooted.  On the reboot I got the dreaded "inacessible_boot_device".
       
      logging into windows safe mode and disabling hype-v fixes it.
       
      I am running the os (128gb ssd) on port 1 of the b120i, and the bios is set to enable sata ahci support.
       
      I believe it is either a driver problem or a bios issue.
       
      My questions are:
       
      what do I need to change to get hyper-v to run on the ml10v2?
       
      Am I in the right bios sata mode?
       
      Could it be a driver issue in win 10 pro, which was a clean install?
       
      Does anyone know what the correct substitute drivers are for win 10: ie when a win 10 driver is not available, is it better to use a server 2008 or 2012?
       
      Thanks.
×
×
  • Create New...