Jump to content
RESET Forums (homeservershow.com)
JerryW

Home Server Status

Recommended Posts

JerryW

Hi Jerry,

Thanks for the new build.

Have you compiled V2.1 for XP yet ?

Regards

Christophe

 

No. I have not.

 

I do not officially support Windows Vista or Windows XP. I did that as a favor to you! ;)

 

If I find some time and I am able to get to it, I will.

Share this post


Link to post
Share on other sites
JerryW

How would you like to have iPhone push notifications for HSS? I ask because I have already baked them in via Prowl app.

Share this post


Link to post
Share on other sites
dvn

I vote yes on the iPhone app.

 

Jerry, this is a really neat app. I know it's been said, but you've done what MS should have done with Launchpad. The Additional Menu Items is a nice touch, and I really like the % complete number displayed in the blue icon when it's backing up my PC.

 

I wonder if it would be worth it to put in a couple minutes time delay before reprompt for password at the settings login. Or maybe a check box to remember the password?

Share this post


Link to post
Share on other sites
JerryW

I vote yes on the iPhone app.

 

Jerry, this is a really neat app. I know it's been said, but you've done what MS should have done with Launchpad. The Additional Menu Items is a nice touch, and I really like the % complete number displayed in the blue icon when it's backing up my PC.

 

I wonder if it would be worth it to put in a couple minutes time delay before reprompt for password at the settings login. Or maybe a check box to remember the password?

 

thanks for the kind words dnv.

Share this post


Link to post
Share on other sites
LittleAlf

Hi Jerry,

 

thank you very much for this nice piece of work.

 

Just one little question: Is it possible, that localized versions of your software can be provided?

 

I do not know, in which environment you did the programming: If it uses resource files, I volunteer to translate it into German. I thought about a simple job: Just the GUI; the help stays English. This way it could be done and maintained relatively easy and quick.

 

What do you think?

 

Best regards,

 

LittleAlf

Share this post


Link to post
Share on other sites
dslabby

HSS was working fine for about 3 days but now shows the server to always be offline. The server is not offline and all methods of interacting with it work just fine. I have uninstalled and reinstalled HSS to no effect. I liked this product and was going to buy the license, but now I may not if I can't get it to work. I am at a loss for what else to check or try to get it working. Only change to network and server was the installation of Perfect Disk 12 on the server, that should not have interfered with HSS on the clients. This problem has effected all 3 clients connected to the server. I have checked and changed all the settings mentioned above and re-started the server but no change, the HSS icon still shows as offline, which it is not. Any help would be appreciated.

Share this post


Link to post
Share on other sites
JerryW

HSS was working fine for about 3 days but now shows the server to always be offline. The server is not offline and all methods of interacting with it work just fine. I have uninstalled and reinstalled HSS to no effect. I liked this product and was going to buy the license, but now I may not if I can't get it to work. I am at a loss for what else to check or try to get it working. Only change to network and server was the installation of Perfect Disk 12 on the server, that should not have interfered with HSS on the clients. This problem has effected all 3 clients connected to the server. I have checked and changed all the settings mentioned above and re-started the server but no change, the HSS icon still shows as offline, which it is not. Any help would be appreciated.

 

dslabby,

 

The program won't work for a few days and then stop. If you are having this issue on all your computers, that alone, is enough to give you a heads up that something else is going on at the network level, not the HSS application. The HSS application relies on ICMP (Ping). Can all of your clients ping and get a response from the hostname and ip from the server? As for running Perfect Disk 12, I run this as well, no problem there. Other information is relayed through the connector software, which the commonality for all your computers, would be a connection through the connector to your server. Other than this, I do not have enough information. You may wish to check your server ICMP settings in the firewall and make sure that, at least, private is enabled for IPv4 and IPv6, if needed.

Edited by JerryW

Share this post


Link to post
Share on other sites
dvn

Try reinstalling WHS Connector on one of your PCs to see if that clears it up for that one machine?

 

Could it be a DHCP thing? Maybe a router reset? Just guessing here. [backup router settings - reset - login and import the router settings]

Share this post


Link to post
Share on other sites
dslabby

dslabby,

 

The program won't work for a few days and then stop. If you are having this issue on all your computers, that alone, is enough to give you a heads up that something else is going on at the network level, not the HSS application. The HSS application relies on ICMP (Ping). Can all of your clients ping and get a response from the hostname and ip from the server? As for running Perfect Disk 12, I run this as well, no problem there. Other information is relayed through the connector software, which the commonality for all your computers, would be a connection through the connector to your server. Other than this, I do not have enough information. You may wish to check your server ICMP settings in the firewall and make sure that, at least, private is enabled for IPv4 and IPv6, if needed.

 

 

I did check and enable the firewall settings as you instructed WalterS to do on page 3, and so far it has had no effect. I can ping all the clients from the server and both the launchpad and dashboard work fine on all clients. The attempt to uninstall and reinstall HSS has not had any effect as HSS keeps the old settings (and I'm assuming whatever is preventing it from working) when it's reinstalled. I know why it does this (to prevent multiple free reinstalls) but it won't allow me to install it "from the ground up" so it can find and reconnect itself to my network. I'm afraid if I liscence HSS the "bad behavior" will transfer over to the liscenced copy as well if I can't remove whatever settings it saves. I may just go ahead and try it anyways. This has me baffled as all WHS functions and Lights Out (a server add-in the put the server to sleep when not in use) work perfectly and see all clients and the server. I had no problem until I installed Perfect Disk 12 on the server, then HSS went black. There must be some connection. There shouldn't be any but...? I will try to uninstall it tonight as well. I like HSS as much as I dislike the launch pad and want to keep it. I could live without PD12. I will try the connector uninstall and reinstall as well as dvn suggested, some connection got broken and needs to connect again, maybe that will do it. Like you, I "enjoy" troubleshooting.

 

Dave

Share this post


Link to post
Share on other sites
JerryW

I did check and enable the firewall settings as you instructed WalterS to do on page 3, and so far it has had no effect. I can ping all the clients from the server and both the launchpad and dashboard work fine on all clients. The attempt to uninstall and reinstall HSS has not had any effect as HSS keeps the old settings (and I'm assuming whatever is preventing it from working) when it's reinstalled. I know why it does this (to prevent multiple free reinstalls) but it won't allow me to install it "from the ground up" so it can find and reconnect itself to my network. I'm afraid if I liscence HSS the "bad behavior" will transfer over to the liscenced copy as well if I can't remove whatever settings it saves. I may just go ahead and try it anyways. This has me baffled as all WHS functions and Lights Out (a server add-in the put the server to sleep when not in use) work perfectly and see all clients and the server. I had no problem until I installed Perfect Disk 12 on the server, then HSS went black. There must be some connection. There shouldn't be any but...? I will try to uninstall it tonight as well. I like HSS as much as I dislike the launch pad and want to keep it. I could live without PD12. I will try the connector uninstall and reinstall as well as dvn suggested, some connection got broken and needs to connect again, maybe that will do it. Like you, I "enjoy" troubleshooting.

 

Dave

 

Dave,

 

You should not have to go without PD12. I am using PD12 with HSS. If you wish to clear out the HSS settings, simply go into the registry and remove HKEY_CURRENT_USER\Software\Home Server Status.

 

I wish to help you with this and I am sorry that HSS is not performing for you at this time.

Edited by JerryW

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...