Jump to content
RESET Forums (homeservershow.com)
JerryW

Home Server Status

Recommended Posts

AndyWak

Andy,

 

Check for updates. You will update to 3.02. This should fix your problem.

 

Thanks Jerry. Updated to 3.02. Will let you know how I get on.

Share this post


Link to post
Share on other sites
ikon

Finally got 3.02 installed last night on my main desktop.

Share this post


Link to post
Share on other sites
JerryW

Liking the update feature?

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

If 32 was a dog, then try 64. It should run even better.

Share this post


Link to post
Share on other sites
AndyWak

Andy,

 

Check for updates. You will update to 3.02. This should fix your problem.

 

Thanks Jerry, that seems to have fixed it.

Share this post


Link to post
Share on other sites
ikon

Liking the update feature?

 

Built in updating is always a welcome feature :)

Share this post


Link to post
Share on other sites
bitleague

Trying this out on one PC, and so far it's working great. Definitely better then launchpad.

I noticed that even though I moved the app to tray, when using alt+tab the Home Server Status is still listed. This is only a minor annoyance, but was wondering if there is a way to remove when running from tray?

Share this post


Link to post
Share on other sites
dvn

Jerry, you've done it again! I just noticed the SMTP presets. Very nice touch. And 'Enable Networked Alerts and Backup Log'? That's new as well?

Share this post


Link to post
Share on other sites
JerryW

dvn,

 

Somewhat new to previous 3.0 betas. When checked and HSS used my multiple computers, the backup log will record that info and send those alerts.

Share this post


Link to post
Share on other sites
JerryW

Trying this out on one PC, and so far it's working great. Definitely better then launchpad.

I noticed that even though I moved the app to tray, when using alt+tab the Home Server Status is still listed. This is only a minor annoyance, but was wondering if there is a way to remove when running from tray?

 

Done. Check for updates!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...