Jump to content
RESET Forums (homeservershow.com)

Running Orb Caster On WHS 2011 (pictures and thumbnails)


bulbousbox
 Share

Recommended Posts

Hi

 

I'm not sure if this topic has been raised before I couldn't find any posts on it.

 

Is anyone running Orb caster on their WHS 2011 box? Everything installed and seems to run as it should except for one thing. mycast.orb (web browser), orb live (ipad or iphone) and the Orb BR (PS3 disc) none of them will show my photos or movie thumbnails, all of my pictures are jpegs which is a standard common format. Has anyone had the same experience or any ideas to fix this.

 

thanks!!

Link to comment
Share on other sites

I am running on Windows 7 Home Premium (32 bit) which is what I run my HTPC's with. I have had it running for about 6 months now and have it configured to pull data from my WHS and my iTunes library.

Link to comment
Share on other sites

I am running on Windows 7 Home Premium (32 bit) which is what I run my HTPC's with. I have had it running for about 6 months now and have it configured to pull data from my WHS and my iTunes library.

Did you run into issues using x64 or you just decided not to try it?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...