Jump to content
RESET Forums (homeservershow.com)
Dave

HP TouchPad FireSale Deal Thread

Recommended Posts

Dave

I wanted to start a thread for all of us to monitor the HP Touchpad sales in the coming days. If the prices that have been leaked are real I'll be picking one up. $99 for 16Gig, $149 for 32Gig. This is a good price for a nice mobile movie screen.

 

I'll be following this thread through the weekend so if you guys hear or find anything let us all know!

Share this post


Link to post
Share on other sites
jeffla

I realize HP is no longer making the Touchpad, but for 100.00 dollars it's a great couch toy. I picked up 2 for 183.88 with tax & shipping. If you use the coupon save30hp they will take 30 off of 150.00 or more. Gonna give 1 to my parents to play with.http://www.fatwallet...-deals/1119462/

 

I'm guessing in a few months someone over at XDAdevelopers.com will find a way to port android over to it. If not for 99.00 dollars it will make a great internet device.

Edited by jeffla

Share this post


Link to post
Share on other sites
jeffla

They are for sale right not for 99.00 on HPs website. Picked up 2 a few hours ago for 183.88 total shipped.

Share this post


Link to post
Share on other sites
Dave

I see only Out of Stock. I tried my commission site as well and the products are not there.

Share this post


Link to post
Share on other sites
jeffla

Yah, looks like they sold out already, that was quick. I'm sure more will come in stock as retailers return their excess inventory. Guess I got lucky ordering when I did.

 

I feel pretty bad for all the folks on ebay who have an active bid out there on a Touchpad. Seems like there are a lot of Touchpads with 1 or 2 bids in the 250+ range. Hopefully then don't realize it's now on sale for 99.00

Edited by jeffla

Share this post


Link to post
Share on other sites
linearg

CANADA out of stock least what I found.

Share this post


Link to post
Share on other sites
awraynor

Well they have disappeared from the BestBuy site. Either they returned them all, or readying the price drop?

Share this post


Link to post
Share on other sites
awraynor

Saw this tip on usingwindowshomerver.com and just scored one. Go to microcenter and when

you put it in your cart, the firesale price will show up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance
    • stoney73
      By stoney73
      Wonder if anyone can point me in the right direction here. Have just replaced the CPU on my gen 8 microserver. Went according to the video above. Upon booting the server up, there is a clicking sound coming from the main board. Regular as clockwork, and the server isn't posting. Any ideas? I've swapped back to the G1610T CPU, but still the same issue. And just make it interesting, I don't have access to a monitor or keyboard.
       
      https://photos.app.goo.gl/zyLJWBZQ4mTQ818o2


×
×
  • Create New...