Jump to content
RESET Forums (homeservershow.com)

Help Please: file request


ikon
 Share

Recommended Posts

I think the file you are asking for is from an Add-In. I just looked on my WHSv1 MSS and I don't have the file either. The description you show looks very similar to others I have and these are all related to add-ins I have installed.

 

Are you running an Add-in that has something to do with WHS info?

Link to comment
Share on other sites

 

I'm sorry to be finding this so late in the discussion but it got me currious.

 

I checked my EX-487 and found the closest thing to be ~.WHSBDBB.dll

 

I next check my VM WHS-V1 (pretty much a plain vanilla MS version) and found nothing close to your file.

 

Here is what I show on both:

ZTrash_2011-08-20_Capture.jpg

 

 

Sorry this isn't much Help -- maybe JMW will find something on his Acer.

Actually, I think all the replies have been useful. At the very least, they have confirmed that this is not an essential file to WHS, so deleting it isn't a big deal. Given that the client backup is also broken I guess I will get to find out which of the dll's are essential after doing a Recovery Install.

Link to comment
Share on other sites

Thanks to everyone. This is actually great news; it means I really don't need the file. Given that Backup is broken, I'm about to do a Recovery Install. Now, to remember the things I have to do to ensure it works. Oh yeah, uninstalled the Connector is one of them (why the heck can't the Recovery Install do that itself?). Now, what else am I forgetting......

Link to comment
Share on other sites

Recovery Install under way; man it's a PITA to get Acer H340's into Recovery mode. It's doing its update ATM... more fun to come.

Link to comment
Share on other sites

IIRC, you don't have to uninstall the connector software on the attached PC's. There was an exe you could run in the WHS folder on the PC to reconnect it to the WHS.

Link to comment
Share on other sites

IIRC, you don't have to uninstall the connector software on the attached PC's. There was an exe you could run in the WHS folder on the PC to reconnect it to the WHS.

On my Acer, at least, I do have to uninstall the Connector. Before diehard pointed that out to me (man I love these forums :) ), I had never had a successful Recovery restore; I always had to do a Factory restore, which really sucked. Now I can do Recovery which, while not pleasant, sure beats the alternative.

 

BTW, the Recovery is now complete (yay), and I'm into the cleanup/updating/installing of add-ons & eSATA board driver/testing of backups/re-creation of user accounts/etc/etc/etc. Not fun, but do-able.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...