Jump to content
RESET Forums (homeservershow.com)

Help Please: file request


ikon
 Share

Recommended Posts

The UPS I had my WHsv1 connected to started doing weirdness day before last. It caused my WHS to crash 3 or 4 times in a row (I've since replaced it).

 

My issue is I think I now have a corrupt file and I'm wondering if anyone would mind sending me a copy of theirs, so I don't have to do a full recovery install. I tried opening the WHSv1 ISO from TechNet to find the file, but it's not there as a separate file. The file is:

 

C:\Program Files\Windows Home Server\HomeServerConsoleTab.WHSInfo.dll

 

Mine is 544KB in size and dated 2/13/2009 9:26 PM

 

Edit: BTW, I just renamed my current file to HomeServerConsoleTab.WHSInfo.dll.001 and I no longer get an error message when I open the Console, thus, to me, confirming the corrupt file hypothesis.

Edited by ikon
Link to comment
Share on other sites

I'll install it on my Hyper-V server and find the file.

 

edit: watching V1 install brings back memories....

Edited by timekills
Link to comment
Share on other sites

I don't have that file with a default install.

 

There is:

HomeServerConsole.exe

HomeServerConsoleTab.Health.dll

HomeServerConsoleTab.Media.dll

HomeServerConsoleTab.People.dll

HomeServerConsoleTab.Sharing.dll

HomeServerConsoleTab.Storage.dll

HomeServerConsoleTab.Toolkit.dll

Link to comment
Share on other sites

I don't have that file with a default install.

 

There is:

HomeServerConsole.exe

HomeServerConsoleTab.Health.dll

HomeServerConsoleTab.Media.dll

HomeServerConsoleTab.People.dll

HomeServerConsoleTab.Sharing.dll

HomeServerConsoleTab.Storage.dll

HomeServerConsoleTab.Toolkit.dll

Thanks very much. I seriously wasn't expecting anyone to actually do an install to get it. But, since you don't see it on a default install, it looks like I don't need it. It must have been left over frrom an Add-In I had installed at one time. Don't you hate software that doesn't clean up after itself properly?

 

Thanks again for the effort; Much appreciated.

 

Now on to the next issue; just noticed that the Backup Service is no longer working properly either; keeps quitting when I try a backup. MS says it's a hard disk issue but I have no indication of disk problems (well, other than the corrupt dll of course ;) ). Looks like I may have to do a Recovery Install after all. That sux :P

 

[Edit]

BTW, I just compared my list to yours and sent several extras to the trash: IPinfo, iTunesServer, WHSInfo, WiDMS.

Edited by ikon
Link to comment
Share on other sites

Let me try later when I get off work.

thanks. It will be interesting to see if you have the file, since timekills doesn't. I now think it was one of several non-essential dll's that Acer installed as 'value added'.

Link to comment
Share on other sites

Well, I have both an Acer and HP running V1, so we'll see.

Excellent. This problem may turn out to be an opportunity for some education, besides being a PITA or course.

Link to comment
Share on other sites

snip

 

C:\Program Files\Windows Home Server\HomeServerConsoleTab.WHSInfo.dll

 

snip

 

I'm sorry to be finding this so late in the discussion but it got me currious.

 

I checked my EX-487 and found the closest thing to be ~.WHSBDBB.dll

 

I next check my VM WHS-V1 (pretty much a plain vanilla MS version) and found nothing close to your file.

 

Here is what I show on both:

ZTrash_2011-08-20_Capture.jpg

 

 

Sorry this isn't much Help -- maybe JMW will find something on his Acer.

Edited by Joe_Miner
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...