Jump to content
RESET Forums (homeservershow.com)

Replacing CPU on EX-487


Recommended Posts



Sorry for such a fundamental question but to replace the CPU in the EX-487 I have to remove the heatsink -- is removing the heat sink only a matter of loosening the 4 screws? or will it be necessary to lift the MB off of the frame that the MB is mounted on that surrounds the PSU (i.e. in order to get to the underside of the MB)? or is it really as simple as removing the 4 screws -- cleaning the heatsink off -- removing the old -- and putting in the new -- putting on the AS5 -- and putting the heatsink back on and screwing the 4 spring screws back in (asside from the BIOS stuff I'll have to do that is with the KVM)?


Is it worthwhile removing and cleaning off the Northbridge heatsink while I'm at it?


Is it worthwhile lapping the heatsink(s)?


I've seen Dave's video or upgrading the RAM -- is there such a video out there on upgrading the CPU?


I'll probably be looking to get a KVM connector -- any suggestions?



Link to comment
Share on other sites

Yes, just remove the 4 screws, no need to remove the motherboard. Not worth cleanup the northbridge. No need to lap.

Link to comment
Share on other sites

Thanks for your help. Just saw your posting on MediaSmartServer.net -- kinda neat idea putting a hole in the side of the case!! Looks like I have an opportunity to use my Dremel!! :)

Link to comment
Share on other sites

Thanks. You will want to remove all the parts so you don't damage the board, also the metal shavings could do some damage so sand the cut and blow some compressed air when your done.


Have you seen what I did with the KVM cable's ? a nice clean permanent installation.


If you need help dismantling your case, give me a call.

Link to comment
Share on other sites

Tim Daleo has a good video on this subject (dismantling). Not to take anything away form DieHard, but I am a visual learner so the video helped. Just be sure to get the right size tools because you can strip those two tiny screws on the front in a heartbeat. :(

Link to comment
Share on other sites

Tim Daleo has a good video on this subject (dismantling). Not to take anything away form DieHard, but I am a visual learner so the video helped. Just be sure to get the right size tools because you can strip those two tiny screws on the front in a heartbeat. :(


Thanks for the tip. I'll search for Tim's video.


I think I have all the tools for disassembly of the case (I've replaced the pwr supply http://www.mediasmarthome.com/forum/thread/17231/Power-Supply-Failure/?highlight=power+supply and last weekend I upgraded the RAM to 4GB) but the taking off the heatsink and replacing the CPU gives me the jitters just because I've never done that before. Still need to order my KVM cable -- my E5200 Slay7 is on it's way (probably in Iowa someplace) :)

Link to comment
Share on other sites

My CPU came in by UPS this afternoon. At 6:30p I did my shutdown and at 8:25p I powered up -- 3 minutes later all the lights were blue!!!


Wow it works! I mean it really really works.


When I remote in my Task Manager shows two CPU's and the System Info shows two CPU.


In the connector it shows 2 cpu's in the system summary and in the Resources Tab it shows "Pentium Dual-Core CPU E5200 @2.5GHz"!!!


I'm still going to get a KVM but the pressure is off. I think it will come in handy down the road.


This thing is really fast.


The only glitch was when I went to pull the heat sink off -- it was stuck and it took forever it seemed to get off -- then I had to clean it off which was an entirely new experience for me but I followed the AS guidelines from their web site including Tinting the heatsink -- seems to be working. My temps peaked at 55 wit both cores going near 100% but now they have settled down to 47 degrees -- one or two degrees lower than before with the Celeron 440.


BYW: I got the E5200 Slay7 from Code Micro, Inc.

Edited by Joe_Miner
Link to comment
Share on other sites

Not knowing what I'm doing I thought I'd try and post some pictures of my project yesterday to upgrade the Celeron 440 in my EX-487 to a Pentium Dual-Core E5200 Slay7 that I had purchased from Code Micro, Inc.



Here's the beginning of the fun Stuff


HP had some extra thermal compound on the Celeron and heatsink as well as the frame around the Celeron -- fun to clean -- yet another new experience



Finally got everything cleaned off and preped for the next step......


Just ran up against the photo insert limit so I'm spliting up the posts -- now back to the photos.......




Celeron on top and Pentium below -- just pulled out of package



A better view of the Pentium E5200 after being cleaned up -- she's beauty isn't she!



The Pentium is installed -- next to tint the Heatsink then apply the thermal paste (AS5) to Pentium and attaching the Heatsink.....



The heatsink is tinted and the paste is on the Pentium E5200 Slay7 -- here we go!!!!!!!!!!!!!!!!



OK, time to put it all back together -- the heatsink is on and ready to go -- at the front of the heatsink (front of the HP) you can just barely see a mark indicating the front orientation of the heatsink.



All lights are BLUE and so far so good -- wasn't so bad looking back -- just scary going into the unknown. This is the 3rd time I've had the machine apart and it is getting easier/faster every time.


Note my Rocket (Raid?) and Data Vault :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Henrik
      By Henrik
      Hi Community,
      First, my specs (briefly):
      MicroServer Gen10
      AMD Opteron X3216
      Win Server 2016
      The Taskmanager shows only 1 CPU-core instead of 2.
      (ref. image 1)
      Solutions tried:
      checked msconfig...no CPU-Limit set checked, whether other users see the same amount of CPU-cores in task-manager (ref. image-link (internal) 2)  
      Anyone out there with an idea to solve this?

    • Sug7
      By Sug7
      Hi Guys,
      New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 
      I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  
      Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..
    • adih2001
      By adih2001
      Hello! Recently I've been thinking to upgrade the CPU in my HP ProLiant ML10 v2. It currently has a Intel® Pentium® G3240 (I got the model of this server that comes with the Intel® Pentium® G3240) and according to the manual I should be able to upgrade the CPU to a Intel® Xeon® E3-1220v3. Is this true? Do I need to change / get anything else? Thanks.
    • joshw97
      By joshw97
      Noticed today that my gen8 was performing pretty badly, when I decided to look into it I discovered that the CPU was stuck at 0.26 GHZ and all the processes that are running say that they are utilising 0% despite this clearly not being true. I've had an I3 2120 installed for around the last 6 months now and had no issues whatsoever until now. Although I suspect that the problem may not be with the CPU. The only thing I have discovered up to now is that the CPU temperature remains static on the ILO at 40 degrees despite putting it under some stress tests. Does this seem normal? The ILO doesn't state that there is anything wrong with the sensor but that feels like the only feasible cause of this up to now. Please let me know if any of you guys have had this before, any help at all to get this resolved would be much appreciated. Thanks!
      I've attached a picture of the issue. Thanks again.

    • razormw
      By razormw
      Hi, I have an HPE Proliant  Microserver Gen10  x3216  with ubuntu server installed. 
      Recenty i decided to check my CPU frequency (in ubuntu and in the EFI) and i realised that it only runs at 1.6Ghz max even though specifications claims that it can go up to 3.0Ghz.
      Do you know if there is something i can do about it? I´ve already called HPE to ask for help but the only answer i got was "we do not support overclock" even though it´s not overclock because the values are withing the factory limits that they claim it can work.
      I tried to make several stress test and put the server under heavy CPU loads but all i can get is 1.6Ghz.
      Sorry if i made any mistakes , english it´s not my first language.
      link to APU specs: https://www.amd.com/en/opteron
  • Create New...