Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
jeffla

active directory certificate services terminated with service-specific error 939523546

Recommended Posts

jeffla

ok, now what. I manually try to start the service and it simply fails with the listed error. None of my client computers can open the dashboard, I have to remote desktop in. Things were fine until sometime this afternoon.

Share this post


Link to post
Share on other sites
jmwills

Did you look at the Event Viewer? I mean these things don't just decide to up and do something to irritate you. It could have been an update, malware, etc that caused this.

 

We know for sure it is a server error because of the actions of the clients. Can the clients ping the server by hostname and IP address? Can you manually map shares to the server?

Share this post


Link to post
Share on other sites
jeffla

I'm sure your right. I checked the event viewer but to be honest, none of it makes sense to me. I just pretend to be a computer geek, but in real life I'm a rehabilitation coordinator for disabled children and know very little about computers.

 

After the server restore, all seemed fine except it would not do a server backup because it claimed there was not enough free space. After searching google I discovered the error volume shadow copy operation failed message on all drives was related to the 100mb system reserved partition on the c: drive being set to only have 32mb of shadow copy something or other. when I changed it to the minimum setting of 320mb it appears to be working again.

 

could you check what your shadow copy setting size is for your 100mb system reserved partition? How about your c:? What should it be on my 2tb data drive? I'm asking because I wonder if all my shadow copy settings on all partitions were changed.

 

What I don't get is how does microsoft expects a home user to figure this crap out. I spend hours and just by luck I got it working. V1 never gave me these kinds of issues, but v1 seemed to have home users in mind. I still might go back to v1 just because it seems more dumbed down, something I really need.

 

EDIT: here is a screen shot of the drive I changed, I don't know what drive it is anymore. I think it might be the 2tb backup drive, but I can't imagine a backup drive would need VSC services enabled.

 

https://picasaweb.google.com/lh/photo/FAtOv6d5htyqBWGsWcaqKQ?feat=directlink

https://picasaweb.google.com/lh/photo/OSrYk4tuDMbDigfCBhn9hg?feat=directlink

Edited by jeffla

Share this post


Link to post
Share on other sites
jmwills

If you have enough free space on one of the drives/array, you could carve out the needed space there for shadow copies. And yes, I will agree, most of this is getting way beyond the technical abilities of the average home user.

 

I have two sons, one is on V1 and one is on 2011. I'm going to wait and see who cries out first for help as we stood up both of these over the summer. Both seem to understand it but unless you're in there a lot checking on problems and tweaking, it can be frustrating.

Share this post


Link to post
Share on other sites
jeffla

I added a couple screen shots in my post above.

Share this post


Link to post
Share on other sites
jmwills

For some reason I set mine to 5270mb when I built the server. That gives me about four different restore points avaiable at any one time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...