Jump to content
RESET Forums (homeservershow.com)

Missing Drive V1


jazzerjay
 Share

Recommended Posts

Last night after my weekly Server backup I received an error stating that I had a missing drive. Sure enough the drive light was off. I removed and re-seated the drive and all appeared fine this morning. Do you guys think I dodged a bullet or am I playing with the inevitable dying hard drive? Also, I just read the post from MNSearcher about duplication, but I didn't experience any other issues and yes this is the first time I've had this issue.

My EX485 has three 2TB WD EADS and one 1TB Seagate for OS.

Link to comment
Share on other sites

Impossible to tell especially if you have add ins. I would certainly keep an eye on it. You can also download and install an add in to view the smart data and to see if there have been issues with the device itself. I have had the same thing happen to me in the past and it turned out to be a cable.

Link to comment
Share on other sites

Thanks guys, I will do so once I get home. Too bad I needed to work today.

 

Gotta pay for our toys somehow.

Link to comment
Share on other sites

@JediTim - True dat

 

I actually have the SMART add-in installed. All four drives show zero errors. I'm half temped to start the removal process, better safe than sorry I suppose. The challenge, of course, is the length of time it takes to move data off of the drive. What's a terabyte between friends? More on this later.

 

Jay

Link to comment
Share on other sites

@JediTim - True dat

 

I actually have the SMART add-in installed. All four drives show zero errors. I'm half temped to start the removal process, better safe than sorry I suppose. The challenge, of course, is the length of time it takes to move data off of the drive. What's a terabyte between friends? More on this later.

 

Jay

When this happens to me I Remove the drive, replace with a spare, and Spinrite the suspect drive on level 4. If it passes, it goes back on the shelf as a spare (properly labelled of course).

Link to comment
Share on other sites

A level 4 on a 2TB drive will take some time. I just started a level 1 and estimated time to completion is 10 hours. I can certainly pick up another drive. I placed my other drive specs in the original post. I was looking for an EADS, but those are very expensive or I at the very least from questionable sources. Any suggestions on another drive and I would be extremely grateful.

 

Jay

Link to comment
Share on other sites

A level 4 on a 2TB drive will take some time. I just started a level 1 and estimated time to completion is 10 hours. I can certainly pick up another drive. I placed my other drive specs in the original post. I was looking for an EADS, but those are very expensive or I at the very least from questionable sources. Any suggestions on another drive and I would be extremely grateful.

 

Jay

It does take a long time; that's why I have another spare drive to swap in. That way, it doesn't really matter that it takes a while, since everything is running properly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...