Jump to content
RESET Forums (homeservershow.com)

Client Computer standby


roadbuilder
 Share

Recommended Posts

I have three home HTPC's running Windows 7 media center. The WHS V1 connector software would wake them up for backup and allow them to resume standby. I have uninstalled WHS V1 connector, rebooted, and installed the WHS 2011 connector software (without problem). The PC's are sharing nicely with WHS 2011, moving the recorded content to the sever fine; however, they will no longer sleep (standby). They will wake back up in seconds after manually being put to sleep. WHS 2011 is set to wake them up for backups (same settings I used in WHS V1). The HTPC's have ASUS or MSI motherboards and use AMD or Intel CPU's ... so, I do not believe it is motherboard related. Anyone out there solve this?

Link to comment
Share on other sites

Have you done this:

 

WOL

 

1. Right click Network icon in taskbar and select Open Network and Sharing Center or go to

Control Panel and select Network and Sharing Center there.

2. Under Control Panel Home, click Change adapter settings.

3. Right-click the network adapter that you want to configure, and then click Properties.

For example, right-click Local Area Connection, and then click Properties.

4. If you are prompted for an administrator password or for confirmation, type the

password or provide confirmation.

5. Click Configure.

6. If the network adapter supports WOL, click to select the Allow this device to wake the

computer check box on the Power Management tab, select the Only allow a magic

packet to wake the computer check box, and then click OK.

Link to comment
Share on other sites

Two PC's were set to wake on magic packer only and two were not.

I reset them per your suggestions and put them in standby. They have been sleeping for a few minutes successfully now.

Thanks for the help.

 

I will monitor to verify that they are resuming sleep after backup

Link to comment
Share on other sites

One other thing you can try is disable the lauchpad. Some have experienced issues with it. I have not used the lauchpad sine day one however I have read that it has caused problems for some.

Link to comment
Share on other sites

Every computer in the house was on when I came home tonight. :angry: Magic Packets are not the answer.

When you say "disable the launch pad" did you mean exit it, stop it from running or install it?

Link to comment
Share on other sites

Every computer in the house was on when I came home tonight. :angry: Magic Packets are not the answer.

When you say "disable the launch pad" did you mean exit it, stop it from running or install it?

I would give it a couple more days just to be sure it's not working.

Link to comment
Share on other sites

They were all on again tonight ... something is keeping them from sleeping. Apparently it is not the magic packets settings or launchpad (disabled). I see there are a bunch of patches out today ... maybe they will help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...