Jump to content
RESET Forums (homeservershow.com)

Cannot remote connect to computer on network through remote web access.


Shoop
 Share

Recommended Posts

When i log into my windows home server through remote web access and try to connect remotely to a computer on the network i experience the following:

 

1. Click connect to client PC.

2. windows security window pops up and asks for username and password-- computer has no password so i enter the username.

3. remote desktop connection window pops up stating "the identity of this remote computer cannot be identified. do you want to connect anyway?" --click yes

4. I then come to the log in screen on the computer since the computer has went to sleep.

5. I click on the icon to log in as the user and it asks for a password. This computer has no password. when you turn on the computer it boots straight into windows without having to log in with a password.

I have tried the password that is used by this user to log into the server and it does not work. If i go over to the computer and move the mouse the computer wakes up and i click on the same icon and go right into windows.

 

Ive made it this far but what password do I use for a computer that does not require one?

 

Thanks

Link to comment
Share on other sites

Try the credentials for the server administrator account.

 

Edit: Is this v1 or WHS 2011?

Link to comment
Share on other sites

jmwills, he posted in the WHS2011 section, :P

 

You should create a user account with a password on the PC then add that user to the server user accounts and then set it to autologin on the PC.

Link to comment
Share on other sites

jmwills, he posted in the WHS2011 section, :P

 

You should create a user account with a password on the PC then add that user to the server user accounts and then set it to autologin on the PC.

I did this on my HTPC but it won't autologin for some dang reason. I think I've checked all the settings; will have to look at it some more. Need it to work cause she who must be obeyed wants to watch the first 2 seasons of Torchwood. ;)

Link to comment
Share on other sites

Have you tried this ?

 

Use the Run command

Type control userpasswords2, and then click OK.

Windows opens the User Account dialog box.

Click to deactivate "the Users Must Enter a User Name and Password to Use This

Computer" check box

Click OK. Windows displays the Automatically Log On dialog box

Type the account’s password in the Password and Confirm Password text boxes

Click OK. Windows configures the automatic logon

Link to comment
Share on other sites

Have you tried this ?

 

Use the Run command

Type control userpasswords2, and then click OK.

Windows opens the User Account dialog box.

Click to deactivate "the Users Must Enter a User Name and Password to Use This

Computer" check box

Click OK. Windows displays the Automatically Log On dialog box

Type the account’s password in the Password and Confirm Password text boxes

Click OK. Windows configures the automatic logon

yup, been there, done that, still no go; gonna check it yet again later :P

Link to comment
Share on other sites

Do it this way :)

 

1. Go to Start and type "netplwiz" in the Start Search windown.

2. Right click "netplwiz" listed under Programs.

3. Select Run as administrator and the User Accounts box opens

4. Uncheck the box that says "Users must enter a user name and

password to use this computer".

5. Click apply.

6. Enter user password and confirm password.

7. Click OK and then OK on the User Accounts box.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...